Overclocking i7 920

This is the second time I am typing this >.< Sorry if it is a rehash of a million other questions or that it is long winded.
So I tried overclocking a number of times before this over the years. Every time it would just screw something up. One time I even had to completely reinstall windows and all my files were erased. Obviously I was discouraged and never tried it again. I recently bought a 680 and fell like my 920 might be holding it back, hence me wanting to overclock it.

So I followed a post on another forum. It gave some step by step directions. He recommended starting at 180 or 185 for the BLCK freq and going up by one from there. When I did this my computer would freeze when I ran prime 95. One time it restarted and gave me an error message. The cause of the error said blue screen, I never actually got a blue screen though. I tried increasing the CPU and QPI/DRAM voltage to 1.36. When I tried this my computer stayed on but my monitors went black and went into sleep mode.

Currently I am running at 175 BLCK freq which I think is 3.51 GHZ. My CPU and QPI/DRAM voltage is 1.35 my CPU PLL is 1.96 (I dont know what this is I just did it because he said to) DRAM freq is 1113 and DRAM volt is 1.64 and my CPU differential amplitude is 800 mhz (I also have no idea what this is)

3.51 GHZ seems very low to be running into problems. Did I damage my chip in the past? I ran my current overclock with prime 95 and was in the mid 70's for temp.
16 answers Last reply Best Answer
More about overclocking
  1. I ran prime 95 for 20 min. I also have a 850 watt corsair PSU is it possible to be running out of power?
  2. Common I know you guys get asked about this all the time but I have tried so many times by myself with little success :/ and I don't know where else to look.
  3. Do you know whether your 920 is a C0 or D0 stepping? CPU-Z would be able to tell you. Some C0's were bad overclockers while D0's were the ones to reach 4ghz regularly.

    The C0 I have hits its wall at 3.8ghz.

    A few of the settings I recommend looking at.

    CPU voltage: Keep that at 1.35 for now.
    PLL voltage: Change this to 1.8V, no need for anything higher than the stock voltage.
    QPI/Dram Voltage: Mine works at 1.25V with a 180 bus speed, but yours might need more.
    QPI speed: You should have this as low as possible. There should be 3 options.
    Ram speed: Try keeping this as low as possible while you overclock; just another variable removed. You'll be able to up it after you're stable.
    Dram voltage: W/e the ram's recommended voltage is.

    Also, is Load-line calibration(LLC) on or off?

    Edit: Turn off C6 or C3 state if they aren't off already.
  4. Haserath said:
    Do you know whether your 920 is a C0 or D0 stepping? CPU-Z would be able to tell you. Some C0's were bad overclockers while D0's were the ones to reach 4ghz regularly.

    checked cpu z the revision says c0/c1 :(
    CpU voltage 1.35
    pll I have set at 1.96 because of what that other guy said to do, I'll try 1.8 though
    I have my QPI/Dram volt set to 1.35 I don't know if that is stock or not I can't remember
    Only think related to QPI speed I could find is called QPI link data rate. Is this the same thing? It is currently on auto.
    My Ram speed is on the lowest setting at 1053 mhz.
    My dram bus voltage is set at 1.64 but the stock voltage is 1.65, again I just did it was suggested by another guy.
    Load line calibration is on auto, should I change this? what does it do?
    I have no idea what c6 and c3 state are I couldn't find them. Where should I look?

    Thanks for replying!
  5. Best answer
    Even with a C0 we can do some tweaking. Let's see what it's got left under the hood. ;)

    Yeah, I meant QPI link data rate. That should be on the lowest setting.

    The QPI/Dram voltage 1.2V stock. You shouldn't need to run it so high, but while trying to find the max core speed, just leave it at 1.35V for now.

    Load line calibration basically removes the voltage drop from idle to load. Vdroop(an Intel specification) is that drop; it makes the voltage set in the BIOS the max voltage the processor should ever receive. Doing something like Prime 95 will have a lower voltage (Let's say 1.35V in Bios to 1.27V during load). To keep the explanation short, I disable it because it goes against Intel's guidelines.

    The Dram bus voltage is fine there.

    To disable C3 state, go into advanced>CPU configuration>C-State Tech and disable it. You could also disable C1E support for more stability, but then idle power would rise quite a bit.

    I would test it with a 180 BCLK frequency and a 21x cpu ratio setting. See if that works after all this.
  6. I tried 180 BCLK frequency and it failed I remember trying to find the multiplier setting but couldn't. I will look again. So what exactly is c3 state and what is the advantage of disabling it? I will try the things you have suggested tomorrow but it may have to wait till saturday because tomorrow I am helping my friend build a computer. I am basically replying now so you don't think I just forgot about your post.
  7. Qpi link data rate is lowest now
    Disabled load line calibration
    c3 state was already disabled
    Set PLL voltage to 1.8
    I set the multiplier from auto to 20x which is the max it will go
    Set BCLK to 180
    Ran prime 95 for 10 minutes and with no apparent problems.
    Something worked!
    So I'm guessing I just keep bumping up BLCK until I crash.
    Set at 185 and got a BSOD now I have it set at 182 only ran prime 95 for little less than ten minutes but had no issue. Temperature was 69 degrees Celsius.
  8. At least it went up a little. :)

    You sure you can't set the cpu multiplier to 21x? I have that same board, and I have mine at 180@21x. I'll take a look at the BIOS.

    Once you find your stable BCLK frequency, you can either up your ram speed to the next multiplier and check stability, or you can skip straight to lowering your QPI/Dram voltage to the lowest stable voltage.
  9. I didn't see anything that would keep me from changing the multiplier to 21x. I do have one of the newer versions of the BIOS though, V1108.

    I also just noticed your cpu differential amp is at 800. I would try lowering that to 700 or auto when you get the chance. Higher settings may keep it stable, but it uses more power to do so.

    Only alter 1 setting at a time then test stability at this point.
  10. I set my BLCK down to 180 because I had some stability issues I think during gaming.
    It says the max multiplier I can set is 20 and when I type 21 it resets it to 20. I set it to auto for now and
    CPU-Z says it bounces between 12 and 21. How do I find out the bios version?
  11. CPU-Z should have a mainboard tab where you can see your BIOS version.

    Be careful if you decide to flash to a newer version of the BIOS. Make sure you know what you're doing beforehand, because if you do it wrong, you could kill your board. It's not that hard though as long as you have a usb drive; I've flashed mine a few times and it only takes a minute or two.

    Are you using the Manual profile for all of this? I would also try disabling Turbo Boost if you have it enabled, and see if you can set a 21x multiplier then(for some odd reason my BIOS doesn't show a TB setting unless I change to a different profile and back again).
  12. I set differential amp to 700.
    I do have turbo boost enabled, isn't it good for performance though?
    My BIOS version is 0302. I looked on the website and looking at the dates I think I am on the old ver.
  13. monkeymonk said:
    I set differential amp to 700.
    I do have turbo boost enabled, isn't it good for performance though?
    My BIOS version is 0302. I looked on the website and looking at the dates I think I am on the old ver.

    I'm thinking that you can disable turbo boost and just set a 21x non-boosted multiplier instead of relying on turbo boost to decide when to boost up to 21x(on this board, it actually appears to do it most of the time anyway), you can manually keep it at 21x on fully loaded cores. That would give you a 3.78Ghz steady clock. If you can't get your board to set a manual 21x clock, you can just leave turbo on; it seems that you're already at a 3.78Ghz clock according to CPU-Z jumping between 12 and 21.

    V12xx is the newest version. I mostly updated my version because I was having a sleep/wake issue that they fixed in a newer BIOS version. It's not recommended to update the BIOS unless you're having issues.

    If everything is stable, you can also start lowering your Vcore and QPI/Dram voltages to lower power/heat for your CPU. I would recommend using 2 step increments as you go down to find your voltage floor faster; when you get unstable, I usually just go back to my last stable voltage. Also only change one setting at a time.
  14. Best answer selected by monkeymonk.
  15. Ok I will try disabling turbo boost one of these days, but even if that doesn't work it seem I will be alright with it on. I will also start lowering my voltage. Thanks again I am excited that I finally have an OC on my CPU after like 3 years haha. I haven't noticed any increase in FPS though. I was playing Rage. and it has stayed around 60fps before and after the OC. Maybe it's just not a CPU intensive game.
  16. The i7 was pretty competent before. It'll be hit and miss on performance improvement in games depending on your resolution and settings.

    At least you know your i7's maximum potential in case you ever need it. Have fun with it. :D
Ask a new question

Read More

CPUs Overclocking Intel i7