[Troubleshooting] Windows XP/Vista/7 to USB

Hello, Tom's Hardware.

Recently i tried something i had never tried before, making a bootable usb to install windows. I am a trainee technician(Hardware Based.) in the SW of the UK, so i thought this would be an easy task to undertake. NOPE.

I used multiple tools, Win2Flash, USB_MULTIBOOT, YUMI, DOS DiskPart, RMPrepUSB, PowerISO and Windows USB/DVD Tool.

same thing everytime, Find ISO(Tried one from Microsoft store etc..) Find USB, Format, Copy and Wallah! its done. Except it's not, because when i go to install windows xp/vis/7 something always goes wrong. When i try to install windows 7/vista i get the same errors "Files are missing" "bootcd\boot\ntfs.sys is missing", the first time i tried to install 7 using Windows USB tool resulted in a BSOD when the 4 orbs come together and make the windows logo in the setup stage.

And everytime i try to install XP, i get to the copying of files stage and then "XYZ.sys or .dll is missing. [Skip - Esc] [Exit Setup - F3]"

I am currently running Ubuntu because this is a family computer and the kids need access to the Internet for reasons. I can virtual machine the ISO's i use and they work fine but i think something is happening in the copying of the files to USB.
I would really like to get an answer and figure this out as it has been 3 days i have spent on this little side project. And like i said above, i am a trainee IT Technician so i have above average IT Knowledge so use all the jargon you want.

Ram DDR3 1333mhz Kingston 2 x 2GB- Tested using memtest 8+ hours no problems
HDD's - Tried using Raid, IDE, and AHCI condifuration, both HDD's are 32bit Transfer enabled.
Processor - AMD Athlon II x2 260 3.2Ghz x86/x64 compatible.

Possible problems:
- Are the programs copying the Files in the wrong way?
- Are the files being copied too quickly?
- Do any Windows to USB programs work?(just a question)
4 answers Last reply
More about troubleshooting windows vista
  1. First, you could try using UNetbootin, and if that does not work, try a different brand 8gb flash drive.
  2. cc inc said:
    First, you could try using UNetbootin, and if that does not work, try a different brand 8gb flash drive.


    I have tried 2 x 4GB Kingston Data Travellers and 1 x 8GB Frecom DATABAR. Unetbootin, i have also tried.
  3. So, what iso image are you using? From the Windows 7 DVD, or the Microsoft website? I cannot tell from your post.
  4. Sounds like all of this is going on at one computer. Try a new hard-drive. It looks like the setup is going all the way though but fails to boot after that. Plus have you checked to make sure your computer hardware will run on Windows 7? Motherboard drivers, etc...?

    I've used the MICROSOFT WINDOWS 7 USB/DVD DOWNLOAD TOOL with no issues to make USB drive setups of Windows 7.
Ask a new question

Read More

USB Windows XP