Sign in with
Sign up | Sign in
Your question

I cant overclock anything, I just get errors!

Last response: in Overclocking
Share
May 29, 2012 10:47:21 PM

Hey guys. I built my computer in January and its been running great! I just ran into a problem when trying to overclock my Ram and also my CPU. Here is my build-


AMD A8-3870K APU
Gigabyte A75M-UD2H AMD Socket FM1
Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz (PC3 12800)
Raidmax Hybrid 630W ATX12V/EPS12V Power Supply
Cooler Master Cooler Master Elite 430 Mid Tower ATX Case
Seagate Barracuda 7200 500 GB SATA 6.0 Gb-s 16 MB Cache 3.5-Inch Internal Bare Drive



My ram is only set at 1333 and I tried to set it to 1600, where it should be and on when it boots up, I get an error, and it takes me back to the BIOS. Same thing happens when trying to overclock my CPU!! What should I do? Thanks and god bless!

More about : overclock errors

a b K Overclocking
May 29, 2012 11:06:41 PM

check that your running the newest bios there been some cpu and ram patches for your mb. check the mb vendor web page tested ram and the ram vendor web page to see the ram your running is on the list. use cpu-z and look under the spd tab it will show your ram max speed and the voltage it needs to be and the ram timming (ie 9-9-9-9-24t). when you use the xmp profile in the bios make sure it using the correct timing and voltage..sometime mb will set the ram up as 1.5v and with the xmp profile you have to bump it to 1.65v. if the ram is set right and does not crash run memtest on it for a few loops. if it shows some errors. check that the ram is in the right dimm slots. if they are then take one dimm out and see if it runs clean or the memory addy of the errors change. when you change the cpu setting you want to run hardware monitor to watch the temps of the cpu. you then want to run a amd cpu burn in test. one that load the cpu down to see if it stable.
Related resources
a b K Overclocking
May 30, 2012 12:36:31 AM

you dont run the flash in windows you put it on a usb stick then boot into the bios there a tab in the bios to update your bios..all you need is the flash file..you have to do them in order..fladh 001..002..003..004 you cant skip to the last one.
May 30, 2012 2:52:42 AM

@smorizio, I figured it out thanks to youtube, it said it flashed perfectly and i rebooted it and then my computer wouldn't turn on, finally got it working and it got updated, tried changing my ram to 1600 and no luck, same problem.... :( 
a b K Overclocking
May 30, 2012 1:48:18 PM

check with cpu-z the spd tab the last block on the right should say xmp. you want to right down the timing info posted there and the voltage. (ie 9-9-9-9-9-24 1.65). when you switch to the xmp profile in your bios check that the mb is setting the timming the same as the memory is tested for and the voltage is set. most mb sometime wont up the voltage that needed when you over clock ram. if that not the issue i take 1/2 ram out and see if it a bad stick. also check that the ram your using has been tested by that mb vendor. you can have two or more kits from the same vendor but only one kit may work right with your mb.
June 1, 2012 1:31:45 AM

Still haven't got it working... :(  Dont know what to do!!
!