Sign in with
Sign up | Sign in
Your question

Dell GX270 and Intel Desktop Chipset 865G - Errors Loading Drivers ...

Last response: in Graphics & Displays
Share
December 9, 2009 5:08:42 PM

Hello,

After reinstalling my Dell Optiplex GX270 Full Tower system I cannot get my video card, which is an onboard Intel 865G graphics controller.

I downloaded two sets of drivers, one from Dell's site and the other from Intel.

Both sets of drivers install without incident but after restarting the system the drivers initially load and then revert back to the failsafe 640x480 - 16 color mode right away. When checking the event viewer I find the following event logged:

Quote:

Log Name: System
Source: ialm
Event ID: 108
User: N/A
OpCode:
Logged: 12/9/2009 1:40:46 PM
Task Category: None
Keywords: Classic
Computer: []

The driver ialmrnt5 for the display device \Device\Video3 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates.



I have changed the physical monitor and the system has worked before the reinstallation.

Is there anything I can do to get the system working?

Thank you for your time.

Regards,
Chris. K.

UPDATE: Forgot to mention. System Specifications:

Dell Optiplex GX270 Full Tower System
2GB RAM
40GB Harddrive
Microsoft Windows 7
December 12, 2009 1:16:36 AM

This has been solved rather easily but pretty wierd: disabling the adapter not only stopped the problem but the system still had higher resolution. So the on-board adapter was still being used to the system's fullest potential.

Again, wierd. Thanks for any time spent looking into this.

Regards,
Chris K.
m
0
l
!