Sign in with
Sign up | Sign in
Your question

RR 2720SGL install problem Win7x64 (AHCI) GA-Z68XP-UD3P - BSOD Help!

Tags:
  • NAS / RAID
  • Blue Screen
  • Storage
Last response: in Storage
Share
November 13, 2011 8:05:15 PM

Highpoint RR 2720SGL causing BSOD when installing to Existing Win7x64 install (on ICH10R - AHCI) on Gigabyte GA-Z68XP-UD3P

My OS is installed on ICH10R (AHCI) and everytime I boot windows I get a BSOD with the RR2720 card inserted(even without drives connected).

Some things I tried so far (without luck)

1) tried IDE mode in Gibabyte bios for OS SSD (was AHCI)

2) connecting the OS SDD to the RR270 and designated as boot array/volume via RR Bios... still did not work.

3) removed RR2720 and then manually added RR2720 Windows 7x64 driver (via device manager -manual add of store controllers) but still get BSOD.

Questions:

1) Is the RR2720SGL compatible with Gigabyte GA-Z68XP-UD3P ? ( My RR2640x4 never worked with my GA-EX58-UD3R)

2) could the problem be because I set an array up before installing the windows drivers (non OS/bootable RAID-5)??

3) How can I install RR2720 on existing win7 installation and leaving OS drive as is on ICHR10R (under AHCI)?

Do I need to set ICH10R to IDE mode for OS drive to work with RR2720?

Thanks in advance.

Brad

More about : 2720sgl install problem win7x64 ahci z68xp ud3p bsod

a c 78 G Storage
November 17, 2011 10:21:49 PM

Look at the BIOS of your mother board, does it have the latest BIOS

Most of the time when the controller gives trouble at the boot time, the firmware of the controller and the MB often fix the problem
m
0
l
!