Sign in with
Sign up | Sign in
Your question

Network bridge blue screen

Last response: in Wireless Networking
Share
March 9, 2010 2:16:38 PM

I make a network bidge with mylaptops wireless connection to the etherne cable so my desktop could get on the iternet.

Now when I try to access the internet or files on my laptop from the desktop...The laptop gets a blue screen I get this message when I restart the laptop

hope someone can help thanks....


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 1000007f
BCP1: 00000008
BCP2: 803D3130
BCP3: 00000000
BCP4: 00000000
OS Version: 6_0_6002
Service Pack: 2_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\Mini030910-02.dmp
C:\Users\OWner\AppData\Local\Temp\WER-51870-0.sysdata.xml
C:\Users\OWner\AppData\Local\Temp\WER12C4.tmp.version.txt

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x04...
March 9, 2010 3:44:19 PM

Based on that information, it's not obvious the blue screen is even related to the bridge.

Are you using ICS (Internet Connection Services) for these purposes? You can't just bridge the connections in Network Connections and make this work. You MUST have a gateway established, a piece of software that manages the Internet sharing process. And ICS is typically that software.

http://support.microsoft.com/kb/306126

I'm just wondering if maybe you're NOT using ICS and creating this blue screen as a result.

m
0
l
Related resources
March 9, 2010 4:35:59 PM

MindFactor said:
This video is how Im making the bridge..I have to disable ICS in order to do it this way...

http://www.youtube.com/watch?v=scqD2AeSIpw&feature=rela...


That's fine just as long as the laptop is connected to a wireless router (something not mentioned in that video but should be, or else I just missed it), is it?

[wireless router]<--wireless-->[laptop]<--wire-->[desktop]

What happens if you run an ethernet cable directly from the desktop to the router, does it work fine?

And btw, what are the versions of Windows OS on each?
m
0
l
March 9, 2010 4:44:23 PM

Im pretty sure I fixed the problem....I dont even want to say waht it was..Outdated drivers.Once I updated them no more bluescreen so far..THanks for the responses Sorry to bother all of you
m
0
l
!