Sign in with
Sign up | Sign in
Your question

Computer wont boot - never reach POST

Last response: in Systems
Share
December 10, 2009 8:19:13 AM

First of all thank you for taking time to read this post. Hopefully someone is able to help me out as the issue I face is driving me mad.

For a while I have experienced crashes requiring me to turn off the PSU entirely in order to boot again. Three days ago during one of these crashes the computer will no longer boot: fans started spinning but neither POST beep codes nor video signal appeared.

I thus stripped everything but CPUs (dual Xeon) and memory (4*512Mb) which did not change anything. CMOS was then cleared, first with jumper then by removing battery, but without effect.

I removed all memory modules and booted which did give error beep code though! Suspecting a bad memory module I subsequently tried all of the 4 modules one at a time but in vain.

Assuming its not a bad memory module (unless all 4 was fried as the same time) I checked the PSU. All connectors seem to deliver as they should, although they all were above specification (but within 5%) and was tested while short circuiting pin 15 and 16.

At this point I thus suspect either (at least) one defect CPU or perhaps the motherboard itself. My next step will thus be to try and boot with a single CPU and try both of them but as this is somewhat tedious perhaps I may have overlooked something more obvious?

Its a rather old rig: Intel SE7505VB2 with dual Xeon 3Ghz and 4*512 Mb Kingston ECC memory.

Rgds,
Thomas
December 10, 2009 12:20:04 PM

When you strip the machine down to a single CPU, don't forget to also switch out the VRMs as one of those could have gone bad and with only 1 CPU in the system you will have an extra...
December 10, 2009 9:21:58 PM

Thx for reminding me nocheese.

Trying to boot with a single CPU did not help either and had exact same symptoms.

Installing the external graphics did result in a minor change: the screen signal blinked as if it registrered a connection but did not recieve signal, whereas nothing would seem to be registrered when using the built-in graphics card (not a major leap forward I know - and does it makes sense at all...).

Anyway I am close to give up assuming the motherboard died somehow (perhaps of age!) but would rather not shell out for an ancient replacement should this not be the case.

Perhaps I shold consider an upgrade.
Related resources
December 11, 2009 4:55:06 AM

This may sound lame, but can you get into the BIOS at all after powering up?
From what you are indicating, it sounds like the MB is 'toast'!
The only next logical choice would be to start swapping out parts - may not be worth the time or effort if none are around!
December 11, 2009 5:05:09 AM

The problem you are having is something in the bios code that is not letting the computer go past it. There are 5 reason why that would happend
1. There might be a virus that is causing the computer not to respond to the orginal coding in the bios chip on the motherboard

2. The PCI, PCIE or AGP slot has gone dead. try another slot to see if thats the problem or if your motherboard has an onboard video card try that
- if that works try disabling the on board video card in bios so it will pick up the external inside

3. The motherboard has been through static shook and wont boot the proper chips

4. You tried to overclock the cpu and the cpu fred it self

5 . The powersupply is going and\or the computer doenst have enought power to power up the other compents on the motherboard
December 11, 2009 7:36:23 AM

Hi ace - thanks a lot for your answer and suggestions.

The monitor was initially tested with my laptop and does indeed work. With the disk array/SCSI controller attached the OS is obviously never loaded and no disk activity seems to occur.

I have tried both external AGP and internal graphics card - doesnt get past POST, no beep code is heard and no graphics signal. More specifically the external AGP causes the monitor to blink indicating "no signal" whereas the monitor stays entirely off when using the built-in (not sure whether there is a distinction...).

I have tried all four memory sticks one at a time with same results as mentioned above. Booting without memory does give error beep code though.

I have measured the PSU (a rather new Zalman 600W) and all signals looked good.

Finally I have tried to boot with a single CPU at a time as well but with same results.

From you suggestions:
1) The server is running a hardened version of Gentoo thus this is unlikely.
2) May very well be the case :(  Not entirely sure why the internal graphics died as well but perhaps the AGP short curcuited and could send a signal disabling the internal graphics since AGP is believed to be connected.
3) Dont think so as this happened during operation.
4)The computer has never been overclocked (its not even possible in the BIOS).
5) As mentioned the PSU is a rather new high quality Zalman 600W and have been measured. All signals looks fine (although only by short curcuiting pin 15 and 16).

By now Im pretty convinced the motherboard has died and will try to look for a used on eBay or similar. I should have an ancient PCI graphics card lying around somewhere and may try this as a last option to confirm the AGP/internal graphics failure hypothesis.

Thank you all for help - greatly appreciated.
a c 122 B Homebuilt system
December 11, 2009 9:58:53 AM

The problem could still be the PSU. How did you measure the PSU? Was it under load at the time that you measured it? Does the PSU work in a similar system?
December 11, 2009 10:38:29 AM

Hi jsc,

I considered that myself as the PSU was only measured short circuiting pin 15 and 16 but subsequently not measured under load. I cannot see how it is possible to measure it during load using a multimeter though???

Unfortunately I do not have a similar system in which I can test the PSU. I do have a number of mini itx motherboards (one Atom 330 and 10 x Intel DQ45EQ built into a Ikea Helmer cabinet :love:  ) and it is able to boot one of those but this board uses less than 80 watt and only 2 of the PSU connectors (ATX power and one 4-pin whereas the server motherboard requires two 4-pin). Alas I do not have another PSU with two 4-pin connectors I can try in this mother board.
!