Solved

Asus P5N-D problem

Hi All, Just powered up my newly upgraded rig and tried to update the mobo bios by using a flash drive and the "Asus Ez Flash 2" utility. The motherboard won't read the data in the USB. Without the Bios I can't access Windows, and without accessing Windows I don't know another way to update the bios. I am stuck! When I start my rig without the motherboard setup disk I get an error. When I put the disc in and dont access the BIOS I get a message that says

1) Make NVIDIA 32bit xp sata raid driver disk
2) Make Nvidia 64bit xp sata raid driver disk
3) Make NVIDIA 32bit vista sata raid driver disk
4) Make NVIDIA 64bit Vista sata raid driver disk
5) FreeDOS command prompt

I tried a step in the instruction manual that tells me to try to access the data on my usb through the FreeDOS but it doesnt read it there either. Advice much appreciated.
3 answers Last reply Best Answer
More about asus problem
  1. Best answer
    Try clearing the CMOS jumper. Unplug the system, remove the battery and reset the jumper. Instructions in the MB manual.
  2. Best answer selected by Easy772.
  3. Tried it, didnt work..Just got a vista install cd from a friend, hope I can boot system from disk.
Ask a new question

Read More

Asus BIOS NAS / RAID Motherboards