Cmos checksum error

Hi
I recently got a computer from a scheme (Cyberage educational scheme) where in I pay Rs.1000 ~20$.I wanted it for my brother so that he doesn't mess with my gaming rig.Anyway it has an ecs g43t-wm motherboard and a celeron 450 cpu.I tried overclocking by changing the base clock in the bios but nothing used to happen I tried to update the bios but installed the wrong bios by mistake(g43t m instead of g43t wm).I then installed the correct version with the help of boot block feature in ami bios,But now when I boot I get A CMOS CHECKSUM ERROR.I tried changing the setting and saving but whwn it restarts I get the same error.I can't acces the clear cmos jumper because the pc is under warranty.Will clearing the cmos fix the problem ?,if so then is there and other way to do it.
Thanks.
1 answer Last reply
More about cmos checksum error
  1. Remove the motherboard battery with the system turned off for about one minute, and reinstall. That will also reset the bios. You can also try to disable "spread spectrum" in the bios if you have this setting.
Ask a new question

Read More

Chipsets BIOS CMOS Motherboards