DS5400XS Skulltrail Without Graphics Adapter

I've been trying to set up a headless system based on a DS5400XS mobo with NVidia Tesla C1060 compute cards but the system does not seem to want to boot if there is no graphics adapter present. I've done a lot of Googling and the most probable reason seems to be that the mobo won't proceed to loading an OS if it can't find a graphics adapter. Could this be the case and if so is there anyway to fix it?

Mobo Intel DS5400XS
CPU 2 x Xeon
OS Fedora Core 10
Bootloader grub
5 answers Last reply
More about ds5400xs skulltrail graphics adapter
  1. If you don't have any VGA's installed,then i don't think you can load the OS.
  2. Maziar said:
    If you don't have any VGA's installed,then i don't think you can load the OS.


    Thanks but aren't you just repeating my question? I already know that if there are no VGA installed the OS won't load. What I would like to find out is why and how to fix it...
  3. Sorry for misunderstanding at first.
    Well about the reason,i exactly don't know but i think its because there must be a component that displays image on the screen(VGA),and without that there won't be anything displayed and therefore it can't load the OS.
    And i don't thinK there are any fixes for it
  4. Maziar said:
    Sorry for misunderstanding at first.
    Well about the reason,i exactly don't know but i think its because there must be a component that displays image on the screen(VGA),and without that there won't be anything displayed and therefore it can't load the OS.
    And i don't thin there are any fixes for it


    Bizarre...

    I haven't found anything else yet. It has to be the mobo or maybe the bootloader because the OS doesn't care. I'm starting to suspect it might have somthing to do with it (the skulltrail) being a gamer board but even so, why won't it boot? Who cares if there's no vga...
  5. Have you tried RMA'ng the board ? is it still under warranty ?
Ask a new question

Read More

Chipsets Graphics Cards Motherboards