Sign in with
Sign up | Sign in
Your question

MemOK button doesn't work and no LED at all

Last response: in Motherboards
Share
June 26, 2010 9:19:22 AM

Here's the story. I started a new build and for the longest times the computer would not post. Come to find out, a foreign screw (which did not come with any of my parts) was added by me hold something down, and it grounded the computer. I removed it and it worked fine. However, I realized right away that the windows 7 on the hard drive, was corrupted. It would try to load, but freeze. Then as I tried to find a way to erase the HD, I accidently went to a Windows Memory Diagnostic feature, and I think because Windows was corrupted already, a WINDOWS memory diagnostic may have messed up the MemOK feature on the board. The LED used to always light up as I turned on the computer, but now, it doesn't light up at all. And pressing the button does not reset the computer to run a Mem test on its own.

Any ideas?

I tired removing the battery to the motherboard and clearing the RTC RAM (jumper). Any other way to clear the board of anything so that the MemOK LEDs light up and works again?

Thanks

More about : memok button work led

a b Ĉ ASUS
a b V Motherboard
June 26, 2010 2:08:32 PM

First off Software will not cause your ram to go bad. You may have purchased bad ram. Do you have a windows dvd to load a fresh copy? You will have problems when you are moving a hard drive with windows already loaded from one pc to the next. If you are unable to install windows from a dvd then I would be looking at your ram voltages and running Memtest.
m
0
l
!