Sign in with
Sign up | Sign in
Your question

No post from add-on graphic card

Last response: in Motherboards
Share
June 26, 2010 2:14:35 PM

i have this asus A8N-VM its my friends one. with latest bios,when am trying to use an graphic card it doesn't let post. with using on-board graphic card 6100 it post's normally.. the graphic card am trying to use with it zotac 8400gs,big 9500gt, xfx 9400gt, 6200tc. all the devices works properly with my system. but useless in his m-board.. so i did lot and lot of searches throughout google. and asus site.. found the same problem faced by huge ppl ... but couldn't get solution thought...technically speaking..am trying to disable onboard vga. bios-advanced-chipset-northbridge config-[here comes the complicated part] there are 4 set of main options by default

1.vga option---------------------------[Auto] had other option as [enable]
2.primary graphic adapter----------[PCI-PCIE-IGP] had other option [IGP-PCIE-PCI] no idea what the hell this means..
3.onchip vga frame buffer size-----[64mb] options are [disabled 16mb,32mb,64mb,128mb]
4.onchip vga trap enable------------[disabled] option as [enable]

changing options doesn't let post so i have to reset bios ... and if i get booted into xp using onboard graphic.. in device manager there's no discrete graphic card
i've connected only 6100 is present.

had a beep code 1long and 3 short meaning no graphic card... but the card works just fine my system!

any help would be appreciated...trying to figure out from lastnight..

More about : post add graphic card

a b Ĉ ASUS
a b U Graphics card
a c 233 V Motherboard
June 28, 2010 2:13:52 AM

Quote:
1.vga option---------------------------[Auto] had other option as [enable]

I'd definitely leave it at Auto.

2.primary graphic adapter----------[PCI-PCIE-IGP] had other option [IGP-PCIE-PCI] no idea what the hell this means.

You should try [IGP-PCIE-PCI]. IGP = Integrated Graphics Processor, PCIE = PCI Express. If there's one that starts with PCIE, then use that setting.

3.onchip vga frame buffer size-----[64mb] options are [disabled 16mb,32mb,64mb,128mb]

I'd disable it when using an add-on GPU.

4.onchip vga trap enable------------[disabled] option as [enable]

Disabled should be fine.


If you can't get it to work, then it's possible that the PCIE slot is defective.
June 28, 2010 10:20:24 AM

any ways of fixing it? if the slot is defective!!
a b Ĉ ASUS
a b U Graphics card
a c 233 V Motherboard
June 28, 2010 11:39:39 AM

The only way to fix a defective slot is to replace the motherboard. Did you try the suggested settings? The only setting that can really cause issues is setting the VGA Option to [Enabled].
!