I have to keep restarting my computer for the internet to work every 5 to 10 min

When I go on the internet, ( by the way this problem just started today) everythings fine for about 5-10 minutes, then all of the sudden when I go to click wherever it is I'm trying to go I get "webpage not available" for EVERYTHING I click on. Only AFTER I RESTART MY COMPUTER THE INTERNET WORKS FINE AGAIN BUT FOR ONLY 5-10 MINUTES, THEN I just repeat my steps on restarting my computer. What could be the problem?
3 answers Last reply
More about restarting computer internet work
  1. What is your internet setup?
    What is your computer setup?
    Is there anything else you can tell us (ie, are you wireless or ethernet? how long has this been going on?)

    Try this: when you start getting "webpage not available" click start>run and type cmd enter.
    Then type ipconfig /all, hit enter and give us that information.
    Then type ping google.com, hit enter and give us the results
  2. enzo matrix said:
    What is your internet setup?
    What is your computer setup?
    Is there anything else you can tell us (ie, are you wireless or ethernet? how long has this been going on?)

    Try this: when you start getting "webpage not available" click start>run and type cmd enter.
    Then type ipconfig /all, hit enter and give us that information.
    Then type ping google.com, hit enter and give us the results



    it's not happening anymore...but thank you very much for responding to me, i appreciate it.
  3. enzo matrix said:
    What is your internet setup?
    What is your computer setup?
    Is there anything else you can tell us (ie, are you wireless or ethernet? how long has this been going on?)

    Try this: when you start getting "webpage not available" click start>run and type cmd enter.
    Then type ipconfig /all, hit enter and give us that information.
    Then type ping google.com, hit enter and give us the results


    I see this thread has been inactive for 6 months, just about as long as I have had this same problem!! I have had multiple techs come out and none of them can seem to figure it out. I am wireless, but have the modem 6 inches from my laptop, Sony Vaio. It only has 2 or 3 ports that are used for other things. But it constantly drops too.

    Hopefully someone will read this when I follow the pinging instructions and see whats going on. But I know the 3 seperate guys have been out and they can't do it. UGH.
Ask a new question

Read More

Computers Internet Components