Sign in with
Sign up | Sign in
Your question

Raid 5, adding a volume, think I screwed up

Last response: in Storage
Share
November 18, 2011 9:30:27 AM

So I bought a drive a while back that I wanted to add to my Raid 5 array, for the longest time I had issues where it wouldn't let me add it under the Intel Management tool. Recently I tried again and it worked, it expanded the volume by the size of the disk.

I think what has happened though is that I never properly formatted the drive so when I added it to the array it didn't increase the size of the usable volume.

In the Disk Management screen you can see the Unallocated volume in black. It's NOT NTFS formatted.

When you right click the Raid 5 array it won't let me "extend volume" I think obviously cause the drive isn't formatted.

So I'm wondering how to fix this.

Do I need to remove the drive, and reinstall it and format it in the Disk Management tool, then "extend it", and then enter the Intel Raid Manager and increase it there?

Will just unplugged this new drive and formatting it effect the data on the array? The Intel tool took 20hrs "migrating data" to the new drive, but if it wasn't formatted and isn't showing as being accessible what happened?

Any help is much appreciated!

Thanks
November 19, 2011 8:22:14 AM

Anyone have any thoughts at all?
m
0
l
!