Sign in with
Sign up | Sign in
Your question

Diamond radeon hd 4890 and Sony Bravia z series 52'' problem

Tags:
  • Radeon
  • Diamond
  • HD
  • HDMI
  • Graphics
Last response: in Graphics & Displays
Share
December 13, 2009 6:53:17 AM

Hello, I have the following problem. I just bought a brand new video card Diamond hd 4890. I connected my tv to the card via an HDMI cable and DVI-HDMI adapter (provided with the card). My picture on the screen however doesn't fit the entire scree. Catalyst says that its running on 1920x1080/60Hz which is how it should be. Also, the picture is a bit blurry. I have an onboard geforce 8200 with HDMI out and when I was using it I had full screen picture and no blur. Can some help?

More about : diamond radeon 4890 sony bravia series problem

December 13, 2009 3:29:45 PM

this is dur to overscan/underscan : locate the overscan correction settings in Catalyst Control Center and adjust the slider that's there till u get it to fit .
m
0
l
December 13, 2009 4:07:27 PM

Hi cyberkuberiah, thanks so much for the quick reply. I've adjusted the overscan in the Catalyst Control center to 0%. Now the screen is much better. However, It is not enterly cover all pixels on the 52'' hdtv. I have a onboard geforce 8200 which has an hdmi output and when I connect that it works perfectly fine. The problem is when I play HD content in wmp in full screen. With the 8200 the hdtv automatically adjusts itslef when i switch to full screen. With the HD4890 this doesn't happen. Please advise...
m
0
l
Related resources
December 13, 2009 4:57:48 PM

u have another option : use a vga cable , bravia accepts 1920x1080p60 over vga if u have a cable lying around . no overscan problem in vga .

try changing the zoom mode to full2 . in samsung tv's there's is one "just scan mode" , go and explore the settings in the sony tv .
m
0
l
Anonymous
December 13, 2009 6:58:40 PM

cruel_gladiator said:
Hi cyberkuberiah, thanks so much for the quick reply. I've adjusted the overscan in the Catalyst Control center to 0%. Now the screen is much better. However, It is not enterly cover all pixels on the 52'' hdtv. I have a onboard geforce 8200 which has an hdmi output and when I connect that it works perfectly fine. The problem is when I play HD content in wmp in full screen. With the 8200 the hdtv automatically adjusts itslef when i switch to full screen. With the HD4890 this doesn't happen. Please advise...


Where do you adjust the overscan option? I've downloaded the latest version of the control center and cannot find it.
m
0
l
December 14, 2009 2:34:58 AM

Quote:
Where do you adjust the overscan option? I've downloaded the latest version of the control center and cannot find it.



Hey you got to Catalyst > Display Options > right click on your display > there were two options (one was Identify) and the other was "settings" I believe -- click on "settings" or whatever it was called > click the overscan tab > adjust the slider
m
0
l
December 14, 2009 2:40:42 AM

cyberkuberiah said:
u have another option : use a vga cable , bravia accepts 1920x1080p60 over vga if u have a cable lying around . no overscan problem in vga .

try changing the zoom mode to full2 . in samsung tv's there's is one "just scan mode" , go and explore the settings in the sony tv .


I don't think I want to use VGA becuase its analog and its lossy. When I turn on the card I cannot adjust the zoom on the bravia (ie. Normal, Full1, full2 all display the same image, no change). Any thoughts?
m
0
l
December 14, 2009 4:41:20 AM

yeah , my vga for 1360x768 has unsharp pixels , i will switch to hdmi . but then hdmi wont support 1360x768 , only 720p, but offer a clear picture

download powerstrip and try changing the settings from there ... but do a google search on powerstip for hdmi 1080p , and then proceed .
m
0
l
!