Sign in with
Sign up | Sign in
Your question
Solved

My intel core i7 is overclocked how to reset it

Last response: in Overclocking
Share
June 9, 2012 7:57:45 PM

hi i am using Intel core i7 920 on GIGABYTE X58A-UD3R motherboard with 4GB ram. Last night i was checking my processor with Intel Processor Identification Utility for performance but i was surprised to see that it is showing warning that my processor is overclocked.I reseted the Bios default. Please give the solution.

here is text saved by utility

Intel(R) Processor Identification Utility
Version: 4.50.20120413
Time Stamp: 2012/06/10 06:23:52
Operating System: 6.1-7600-
Number of processors in system: 1
Current processor: #1
Active cores per processor: 4
Disabled cores per processor: 0
Processor Name: Intel(R) Core(TM) i7 920 CPU @ 2.67GHz
Type: 0
Family: 6
Model: 1A
Stepping: 5
Revision: 11
Maximum CPUID Level: B
L1 Instruction Cache: 4 x 32 KB
L1 Data Cache: 4 x 32 KB
L2 Cache: 4 x 256 KB
L3 Cache: 8 MB
Packaging: LGA1366
Enhanced Intel SpeedStep(R) Technology: Yes
MMX(TM): Yes
Intel(R) SSE: Yes
Intel(R) SSE2: Yes
Intel(R) SSE3: Yes
Intel(R) SSE4: Yes
Intel(R) AES-NI: No
Intel(R) AVX: No
Enhanced Halt State: Yes
Execute Disable Bit: Yes
Intel(R) Hyper-Threading Technology: Yes
Intel(R) 64 Architecture: Yes
Intel(R) Virtualization Technology: Yes
Intel(R) VT-x with Extended Page Tables: Yes
Expected Processor Frequency: 2.67 GHz
Reported Processor Frequency: 2.83 GHz
Expected System Bus Frequency: 133 MHz
Reported System Bus Frequency: 134 MHz
Expected QuickPath Interconnect Speed: 4.80 GT/s
Reported QuickPath Interconnect Speed: 4.85 GT/s
Expected Integrated Memory Controller Frequency: 1066 MHz
Reported Integrated Memory Controller Frequency: 1079 MHz
*************************************************************
a b K Overclocking
June 9, 2012 8:33:55 PM

do you have intel turbo boost enabled? thats about where it puts the 920 (i own one myself btw :p )

m
0
l
Related resources

Best solution

June 10, 2012 9:17:53 AM

Its on by default btw..
Share
June 10, 2012 3:16:31 PM

yes friend you are right I read the motherboard manual and checked the bios, by default turbo bust technology was enabled .I disabled it and now intel utility is showing no warning.
Thanks for reply and your valuable time of life you spend for me.
m
0
l
June 10, 2012 3:16:44 PM

Best answer selected by jagpravesh.
m
0
l
!