Gigabyte ga-m61p-s3 audio driver

Hello,

I have a ga-m61p-s3 mother board running windows xp sp4 and i can not get my audio to work. My driver disk says i have the drivers installed, but "sound, speech, and audio devices" in control panel says that there are no audio devices. I have tried uninstalling the driver and reinstalling it with no luck. I would appreciate any help you guys could give me.

thanks,
Tyler
9 answers Last reply
More about gigabyte m61p audio driver
  1. I have tried installing the updated driver from the site you provided me. The driver installed fine, but sound is still not recognized
  2. I always get all my drivers (both LAN and CODEC [sound...]) directly from RealTek, on the theory that that way, I know GB has not 'fiddled with' 'em! GB makes great hardware - IMHO, software team is pretty much 'out to lunch' :kaola: RealTek HD audio drivers' latest rev, 2.49 is here...

    Few things to check:

    Have you opened Device Manager to see what it 'thinks' about the situation? All 'happy', no yellow 'warning signs' with exclamation points in them?

    Have you tried doing a dxdiag? You can do this by simply opening 'run' and typing 'dxdiag' (no quotes) followed by the <ENTER> key...

    How are you 'hooked up'? Speakers to the rear ports? How many? headphones in front? Gotta have some more info before I post some screen shots of the audio setup and its available options...
  3. I uninstalled my previous driver, then i installed the driver with the realtek link you provided, i still have no sound. When i ran dxdiag, under the "sound" tab it says "No sound card was found. If one is expected, you should install a sound driver provided by the hardware manufacturer." I know i have a sound card built in. In device manager there are no yellow exclamation points. There are 6 audio ports on the back of my computer. The built in sound is a 7.1 channel surround card. Any further help would be very much appreciated.

    thanks,
    Tyler
  4. What OS are you running? Do you have the little 'speaker thingy' (circled in yellow) in the right-hand corner of your taskbar?
  5. I am running windows xp sp3. I do not see the speaker logo on my taskbar. The drivers say they are installed, but the computer acts as if they are not. :pt1cable:
  6. As a general rule, I do not like registry/driver cleaners, unless they came from the maker of the driver/s'ware I'm trying to 'rid myself of', but I think you've got a situation that calls for desperate measures... I'd give a try to Driver Sweeper here at Guru3D, as it specifically has a module to do RealTek audio drivers. I'm thinking you have a 'stuck peice' of a driver, most likely one that was 'personalized' by GB :fou: That's why I never load GB's drivers for any other manufacturer's hardware - I like to get 'em from the manufacturer, 'unadulterated'! Do the 'clean', reboot, and then try the RT driver install again - if you're not getting the speaker, your driver is not registering correctly...
  7. I tried uninstalling my drivers, restarting the computer, running the driver sweeper, then reinstalling the driver. I still do not have any audio :( If you can think of anything else to try to fix the problem other than formatting my harddrive (for the fifth time) please let me know

    thanks,
    Tyler
  8. Problem solved! After i did what i said in the previous post, i looked at my device manager and saw that i had yellow exclamation marks, i clicked automatic fix, and reinstalled my audio driver. It works perfect now. Thanks you very much to bilbat for all your help!!! You rock!
Ask a new question

Read More

Gigabyte Audio Devices Motherboards Windows XP