Sign in with
Sign up | Sign in
Your question

After Move, No Post or Beep At All

Last response: in Systems
Share
December 13, 2009 9:16:18 PM

Hi I am new to the community, but have been a follower of Tom's Hardware for a long time.

I am having a problem with my computer not even posting to Bios following a shutdown.

I recently moved and after plugging everything in to start my computer it did not post or show video at all. I checked and rechecked everything, started with bare bones, set and reset all components, tried 2 power supplies and everything else i could think of. After switching to another case, and using the original power supply the problem was fixed, but after I shut down my computer the problem happened again. I checked all connections and tried the other supply; it worked after that. But after the next shut down the same problem occured.

Currently i have the mobo on a cardboard insulator, with one stick of ram, and the GPU plugged in. The fans all turn as always but there is no beep or any kind of video displaying on the monitor.

I never had this problem before at my old house.
Do i have a ruined motherboard or CPU? And if so, why does it run flawlessly when the computer actually gets up and running?

Currently am trying everything to get this running asap. Need to get back to work on it. Also when i first got it working i upgraded from XP Pro to Windows 7 Pro and it worked until i did a full shutdown. Reboot had no problems at all.

Here are my System Specs:

PSU: OCZ GXS700 - 700W
Mobo: GA-P35C-DS3R (rev. 1.x) - http://www.gigabyte.us/Products/Motherboard/Products_Sp...
CPU: Intel DuoCore T4200 (Pretty sure it s a 4200, can't verify without boot or removing HSF)
RAM: Crucial Ballistix 2x1024mb DDR2
GPU: Nvidia Geforce 8800GT
HDD: Various assortment of SATA drives, but none hooked up on bare-bones install.

Thanks for all your help in advance!
Memfis

More about : move post beep

a b B Homebuilt system
December 13, 2009 11:55:00 PM

I assume that you have tried clearing the CMOS ram, to run everything at the default settings, an over clocked processor can exhibit these symptoms of random inability to boot up.
m
0
l
December 14, 2009 1:12:02 AM

1. Unplug PSU.
2. Find and remove the CMOS battery (looks like a coin).
3. Reset CMOS (jumpers or switch - depends on mobo).
4. Wait 24 hours.
5. Insert CMOS battery (remove jumper if needed).
6. Plug in PSU and power on.
m
0
l
Related resources
December 14, 2009 3:01:48 AM

TheViper said:
1. Unplug PSU.
2. Find and remove the CMOS battery (looks like a coin).
3. Reset CMOS (jumpers or switch - depends on mobo).
4. Wait 24 hours.
5. Insert CMOS battery (remove jumper if needed).
6. Plug in PSU and power on.



Have tried the unplugging and draining remaining power with power button, then reset the jumpers of the cmos and even changed the CMOS battery. I did not wait 24 hours, only 10 minutes or so. Will try to wait longer and hit it tomorrow i guess.

Let me know if anyone else has had this problem and has ideas.

Thanks,
Memfis
m
0
l
December 16, 2009 3:42:31 AM

40 Hours later and nothing new. Moved back into old case, with original power supply and minimal setup.

Any suggestions?
Fans still turn, everything seems to power on but no video output or beep at all.

Please help.
m
0
l
December 16, 2009 3:45:14 AM

Can you try a different power supply?
m
0
l
December 16, 2009 3:53:41 AM

Have tried 2 so far with the same results.
m
0
l
a b B Homebuilt system
December 16, 2009 4:01:06 PM

Memfis said:
CPU: Intel DuoCore T4200 (Pretty sure it s a 4200, can't verify without boot or removing HSF)


That means your computer is a few years old, right?

In that case, besides removing the CMOS battery, I'd replace it with a fresh one. They go dead eventually. When that happens, you'll keep losing your BIOS settings and it'll revert to defaults.

I am always suspicious of that problem whenever someone says their computer won't work anymore after they moved, and they didn't touch anything else. What happens a lot of the time is, the battery goes dead at some undetermined point, but everything works as long as the machine is still plugged into the wall. Then when you unplug it to move it, the BIOS goes poof, and the system "forgets" your video card.

If that is the problem, I would remove the graphics card, follow the steps for a CMOS clear (replacing with a new battery at the end), THEN reseat the graphics card, and hopefully the system will detect it as new hardware next time you power on.

If it still gives you nothing, try removing the graphics card, powering back on without it for a minute or so (even though this will also give you nothing), powering off and re-inserting the card, and finally power on again. Sometimes a system will look for a new card automatically after a CMOS clear, sometimes I've seen them need to be powered on without one, and the absence of a card will be the kick in the butt it needs to look for new devices the next time.
m
0
l
January 2, 2010 3:13:28 AM

Update:
The problem was fixed temporarily after my brother and I tried and retried everything and determined that the RAM was not seated correctly. Following this, the system worked flawlessly throughout restarts and sleep mode and then being started back up. As of 2 days ago i decided to fully shutdown the system and upon trying to start up our problem had returned.

Does anyone have any ideas?

I have reseated the ram multiple times, as well as the cards that are in the system. Gone back to barebones.
But wondering why a system Shutdown would affect my computer ass i did nothing different in the hardware aspect.

I also just tried Capt_Taco's method of trying to get the Bios to find the video card with no success.

Any ideas?
Just started using the computer for work and need to get it up and running ASAP.

Thanks
Memfis
m
0
l
January 3, 2010 5:25:23 AM

Do you think that maybe your MOBO has a slight crack in it near the RAM slots? Maybe the pressure you put on it allowed connections to be re-secured again. Visually check your MOBO and RAM to make sure there is no physical damage to either. IDK how it could have happened but once you shut that U-Haul door anything can happen.
m
0
l
January 3, 2010 4:19:00 PM

Just took out the mobo and scanned over every inch on top and bottom and could not find any sign of a crack.

Anyone else have any ideas?

I am debating the 3 year warranty with Gigabyte, but do not want to be out of a mobo for the 2-3 Business weeks that they require to RMA the product, especially if I can fix it myself.

I have about 4-5 months left in the warranty as well.
m
0
l
January 9, 2010 10:50:40 PM

Still searching for answers, anyone have any ideas?
m
0
l
!