Sign in with
Sign up | Sign in
Your question

Windows 7 laptop only loads google

Last response: in Wireless Networking
Share
March 11, 2010 3:26:18 AM

How can i fix this problem. The Ethernet cord works fine. But when i load to my home wireless network i can't pull any site except google not matter what program i use.

More about : windows laptop loads google

March 11, 2010 9:13:37 AM

while using 2 network connection you must configure tcp/ip correctly,

assign the ip manually for ethernet card manually with default gateway (which is connected to internet ) & in wireless lan properties enter ip manually without default gate way

check this

http://www.ads-links.com/index.php/how-to-fix-windows-v...
m
0
l
January 3, 2012 3:07:02 PM

i have 4 laptops in my home 3 run windows 7 and 1 runs vista one of the widows 7 laptop had this problem and this worked for me hears what you need to do click start.. in the search window type cmd and then hit ctrl shift enter that will bring up a black box on the screen type netsh interface ipv4 set subinterface "wireless network connection" mtu=1492 store= persistent and hit enter you should get a ok and after that type exit and hit enter thats it your wireless should work again works like a charm
m
0
l
Related resources
January 4, 2012 11:26:19 AM

firefighter254 said:
i have 4 laptops in my home 3 run windows 7 and 1 runs vista one of the widows 7 laptop had this problem and this worked for me hears what you need to do click start.. in the search window type cmd and then hit ctrl shift enter that will bring up a black box on the screen type netsh interface ipv4 set subinterface "wireless network connection" mtu=1492 store= persistent and hit enter you should get a ok and after that type exit and hit enter thats it your wireless should work again works like a charm



You my friend are a genius...
m
0
l
February 3, 2013 7:52:55 AM

If small pages work and large pages don’t, change the MTU on the network interface using a command such as the following one, and the problem will be solved (hit start, type “cmd” in the search bar, hit control+shift+enter, say “continue” if prompted, type the command below and hit enter again):

netsh interface ipv4 set subinterface “Wireless Network Connection” mtu=1492 store=persistent

Replace “Wireless Network Connection” with the exact name of your wireless network adapter in the “manage network connections” part of the Network and Sharing Center.
m
0
l
!