Sign in with
Sign up | Sign in
Your question

New Intel Raid Drivers, Now SSD isn't detected

Last response: in Storage
Share
November 20, 2011 8:06:21 AM

Hi all, I recently installed the Intel Raid Drivers (10.8.0.1003) and it seems to have stopped my computer from detecting my SSD. I have 2 SSDs installed one is the OCZ Vertex 30GB which detects fine, the other is the OCZ Vertex 2 3.5" 90GB which is not being detected anymore. I was wondering if there is anyway now to revert this install. Or if this truly is the problem at all...

I read afterwards from the SSD toolbox release notes-

Known Issues:
- Update Firmware feature prohibited for primary drives with 1500 & 2000 controllers
- Intel RST Driver 10.1.0.1008 prohibits SSD detection)

Any help would be much appreciated, I don't think all is lost, I am just stumped on how to go about fixing this.
a b \ Driver
November 20, 2011 8:22:35 AM

Have you tried uninstalling the Intel raid drivers? I don't use a RAID array so I don't know if it's possible but I do use an OCZ SSD and had a few issues until the firmware was updated to 2.15.
m
0
l
November 20, 2011 8:28:51 AM

I tried flashing BIOS to an older version. But I can not boot into Windows at all, so I can't get around to uninstalling them... I booted from the windows 7 disc thinking I could load drivers from there to maybe reinstall windows. But nothing, unless I have to find files first and save them somewhere. I figured windows would have some default drivers :p 
m
0
l
!