Sign in with
Sign up | Sign in
Your question

OC Attempt Causing Boot Loop - Please Help

Tags:
  • Boot
  • Overclocking
Last response: in Overclocking
Share
June 12, 2012 2:00:56 AM

Hello everyone, I just installed a new i5 2500k in a new Gigabyte GA-Z68A-D3H-B3, but I'm having problems with overclocking it.

I've tried following Sin's Sandy Bridge OC guide (you can see it here), but any change I make has caused an endless boot loop that I've seen many people have encountered with their GA-Z68A-D3H-B3 (from Newegg reviews). If I change the settings back, it boots fine. According to the guide, I should be able to reach the 4.0 GHz I attempted by changing nothing more than my CPU Clock Ratio to 40 X, but apparently not :( 

Does anyone have suggestions or know what is causing the issue? My BIOS was not up to date, so I went ahead and updated it (although afterwards I read that I shouldn't have unless absolutely necessary.. oops). I haven't to OC since the update, but I didn't notice anything significant between my older version and this current version that would make me think the issue is solved. I could very easily be wrong though.

Scared of doing any real damage, I didn't explore many possibly settings when I did try to OC. I did notice that having the RAM timings set to auto had my RAM read as 9-9-9-28, although it is 9-9-9-24. Also, I noticed that the Performance Enhance setting for the RAM was set to Turbo by default instead of Standard, is this alright and/or significant?

Thanks.

More about : attempt causing boot loop

a c 150 K Overclocking
June 12, 2012 2:45:53 AM

Not enough voltage.
m
0
l
June 12, 2012 12:10:12 PM

Oh man :(  Is there anything I can do about that? I've read people say they've hit 4.5+ GHz, so is it my fault that I can't get 4.0, or just the mobo's fault?
m
0
l
a b K Overclocking
June 12, 2012 12:23:41 PM

Hes saying you have to increase the voltage to the CPU in the BIOS.
m
0
l
!