Sign in with
Sign up | Sign in
Your question

P7P55D-E Pro Won't Post, DRAM LED lit

Tags:
  • Asus
  • DRAM
  • LED Monitor
  • Motherboards
Last response: in Motherboards
Share
July 1, 2010 11:11:24 AM

Hi everyone.

I recently decided to build my first PC. Components of interest to this problem:
-Asus P7P55D-E Pro
-Intel i7 860 Lynnfield
- 4 G.SKILL Ripjaws Series 2 x 2GB DDR3 1600 (PC3 12800) Model F3-12800CL9D-4GBRL

The motherboard's CPU LED flashes briefly, then it turns off. The DRAM LED then flashes, turns off, then the CPU LED very quickly flashes again. When the CPU LED turns off this second time, the DRAM LED lights and remains lit. There is no beep from the speaker at this point.

I have tried the MemOK! button. The motherboard goes through the process, but the DRAM LED remains solidly lit once the process is complete.

When no RAM is in the motherboard, the motherboard's speaker beeps to indicate this.

I'm pretty sure I've seated the RAM correctly (finger-push it into the socket until the plastic clamp clicks), and I have been very careful in terms of static (wearing an anti-static wristband at all times while handling the RAM).

Any help would be greatly appreciated!

EDIT: The motherboard is the Pro version; not the Deluxe.

More about : p7p55d pro post dram led lit

July 1, 2010 1:25:08 PM

have you tried different ram slot combinations? It should display correct combos for the ram slots in the mobo manual.
m
0
l
July 1, 2010 4:46:21 PM

Hi larz. Thanks for the reply!

I have tried each RAM stick individually in the A1 socket, and then two sticks in pairs in the A1 and B1 sockets, as suggested by the manual, and receive the same results as stated above. I'm more than willing to push the blame on myself here (it being my first build and all - my first issue with this build - a no boot - ended up being solved when I realized I had forgotten to plug it into an outlet :sarcastic:  ), but is it possible the motherboard is faulty?
m
0
l
Related resources
July 2, 2010 4:27:55 PM

its very possible. I just sent a faulty motherboard back to newegg a week ago. But Asus is usually a very solid manufacturer. I sent back a low quality, very cheap foxconn. What video card do you have?
m
0
l
July 2, 2010 4:32:22 PM

Hi larz,

I plan on using two ATI Radeon 5850s in CrossFire mode, but I took one out when I was trying to troubleshoot the problem and ended up with the same result.
m
0
l
September 30, 2010 11:02:13 AM

Hi QLT,

Did you solve the problem with your PC after? I am having a similar problem with almost the same setup but I am only using 1 Radeon 5850. I am looking for some ideas, thanks!
m
0
l
a b Ĉ ASUS
a b V Motherboard
September 30, 2010 11:38:43 AM

Looks like RAM is not seated properly or RAM slots ( or RAM ) defective. These boards have the locker levers on one sides of the RAM slots only and are very tricky to install RAM sticks.

I would start over installing RAM sticks again. Intel i7-860 supports 1600 MHz right out of box. No Mem A-OK should be necessary.
m
0
l
September 30, 2010 11:47:51 AM

I'm actually using a ASUS X58 Sabertooth Motherboard, the RAM are G.SKILL F3-12800CL8T-6GBRM Ripjaws 6GB 3X2GB DDR3-1600 CL8-8-8-24 240PIN Triple Channel, which aren't listed under the QVL but are similar to the G.Skill that are. But I had the PC running for a few hours, installed windows 7 and everything. But once I had the PC running, I noticed that the PC was only recognizing 4GB of RAM when I had 6GB in. So I looked at the configurations of RAM in my motherboard manual and set it up like they had it but now it won't work. The DRAM LED stays lit. Have any ideas?
m
0
l
Anonymous
a b V Motherboard
October 1, 2010 3:18:59 AM

I'm in the same situation as well. Building my first pc with Asus p7p55d-e pro, i5 760 and for ram I have g.skill f3-12800CL7D-4GBM (2x2gb). I believe the ram should be compatible since it's on the gskill website for approved mobos. The dram_led remains on.

update.
After trying different configurations for a while, I realized that I was not applying enough pressure onto the sticks. The notch should snap into place by itself and I found I had to press firmly along the top and the bottom as well, which produced two clicking sounds per stick.

It may be that you haven't pressed firmly along the bottom of the stick, since it doesn't seem to protrude very much if placed incorrectly.
m
0
l
October 1, 2010 11:15:59 AM

I finally got it to work after. I just removed all unnecessary parts from my motherboard and put one ram stick only into the A1 slot, and I made sure that it was put in firmly and snapped in itself. After this worked, I put the rest of the ram and now shes up and running. Thanks for the post though Theldos.
m
0
l
February 11, 2011 11:19:32 PM

I was having the same issue of this like you i disconnected everything from the Mother board except needed things put the ram in to a1 then a2 had the issues still but when the ram is in b1 and b2 it is fine . and time i put any amount of ram in a1 i am getting the error . Any ideas ?
m
0
l
!