Solved

Installed SSD in Mobo in IDE, is there an easy switch?

So i was following the community's advice to a T on my new Win 7 Install to my Agility 3 SSD but found out after the fact that I mucked up one seamingly important part.

On my Mobo (GA-P55-USB3) I thought I had my BIOs set to AHCI mode for the drive but come to find out there are two different controllers on the mobo for the SATA2 Connections, the P55/H55 chipset controller and the on-board Gigabyte SATA2 chip controllers.

I went through the step of changing to AHCI but only did so for the P55/H55 chipset controller slots thinking that was the only place it needed to be set. I installed windows on my SSD as it was plugged into the on-board Gigabyte SATA2 chip controller slots and it wasnt changed out of IDE mode.

I seem to remember (before I noticed that I had done this) checking into the registry and making sure that AHCI mode was enabled, and it was.

Anyway, do I have anything to worry about? Is there an easy switch into AHCI mode on the on-board SATA ports? Do I need to do a complete Re-install?

Thanks for the help.

Specs -
GA-P55-USB3 - Mobo
CORSAIR XMS3 8GB (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) - Memory
OCZ Agility 3 AGT3-25SAT3-60G 2.5" 60GB SATA III - SSD
HITACHI Deskstar 7K1000.C 1TB 7200 RPM SATA 3.0Gb/s - HDD
Intel Core i5-750 Lynnfield 2.66GHz LGA 1156 95W Quad-Core Processor - CPU
EVGA SuperClocked 01G-P3-1563-AR GeForce GTX 560 Ti (Fermi) 1GB 256-bit - GPU
Windows 7 x64 Professional - OS
5 answers Last reply Best Answer
More about installed mobo easy switch
  1. Best answer
    In your shoes I would do a re-install, with the SSD on SATA port number 1 of the chipset controller. I don't think much of booting off the second controller, but that may just be my opinion.
  2. Yeah currently its located in the 5th slot, using the 1st slot is better?

    Also should I expect a nice performance increase? (I have only had it installed for 2 days and its already alot faster than my mech drive was)
  3. On sata connection really doesn't matter which slot your using it but your know feeling come from the 1st and 5th slot really make difference.

    SSD
    Clean install windows 7 or other os.
    And turn it off paging file system and dreg option.
    lol your are good2g ~ good luck~
  4. I did a complete wipe and reinstall last night. Everything went well. My performance index before in IDE mode was being limited by the SSD and gave a 6.9. After the install in AHCI the performance index was 7.3 and over all the system seems to be running much faster. Thanks for the advice guys.
  5. Best answer selected by rgelhardt.
Ask a new question

Read More

SSD Storage