Sign in with
Sign up | Sign in
Your question

Intel Graphics install in wrong directory

Last response: in Windows 8
Share
December 30, 2012 11:13:28 PM

Hello,
I have started to dual boot with Windows 7 and Windows 8. Everything works fine in windows 8, the drivers, everything is compatible.
C: is for Windows 7 and D: for Windows 8.

But,There is this one intel graphics driver i'm trying to install in D: (Windows 8), but it always ends up going to C: (Win7) instead. Unfortunately, i couldn't find any good google answer.

Is there anyway to fix this? It's really annoying that i get two black bars on the side of my games and can't configure my graphics for gaming. As an alternative i just use Windows 7 for now, but i'd like to use Windows 8 completely, or 'daily driver'.

Thanks.
Anonymous
a b $ Windows 7
December 31, 2012 12:32:52 AM

have you tried copying C:\NVIDIA to D:\NVIDA and then running the setup.exe from there?
December 31, 2012 10:47:48 AM

Anonymous said:
have you tried copying C:\NVIDIA to D:\NVIDA and then running the setup.exe from there?

Yes, i've tried that plenty of times, all the times the files just go to C:\
Related resources
Anonymous
a b $ Windows 7
December 31, 2012 7:20:51 PM

iPawd13 said:
Yes, i've tried that plenty of times, all the times the files just go to C:\

ok, so much for an "easy way". :( 

have you researched about changing the program default installation directory and are you comfortable with editing the registry?
https://forums.geforce.com/default/topic/469172/geforce...

also there is another suggestion of using the device manager to update the drivers by browsing to the W7 directory:
http://www.tweakguides.com/NVFORCE_3.html
Quote:
and under the 'Display Adapters' category, double-click on your particular graphics card. Go to the Driver tab and click the 'Update Driver' option, then select 'Install from a list or specific location' and click Next. Then select 'Don't search, I will choose the driver to install' and click Next. On the next screen click the 'Have Disk' button and Browse to the directory where the new Forceware driver files are located, and find the appropriate .INF file.


sorry for these guesses. i just can't believe after people using the dual boot method to try out W8 hasn't had this issue and can't provide any help :p 
January 1, 2013 4:57:28 PM

Anonymous said:
ok, so much for an "easy way". :( 

have you researched about changing the program default installation directory and are you comfortable with editing the registry?
https://forums.geforce.com/default/topic/469172/geforce...

also there is another suggestion of using the device manager to update the drivers by browsing to the W7 directory:
http://www.tweakguides.com/NVFORCE_3.html
Quote:
and under the 'Display Adapters' category, double-click on your particular graphics card. Go to the Driver tab and click the 'Update Driver' option, then select 'Install from a list or specific location' and click Next. Then select 'Don't search, I will choose the driver to install' and click Next. On the next screen click the 'Have Disk' button and Browse to the directory where the new Forceware driver files are located, and find the appropriate .INF file.


sorry for these guesses. i just can't believe after people using the dual boot method to try out W8 hasn't had this issue and can't provide any help :p 


I'm doing the second suggestion first. How do i find the .inf file in the setup?
:??: 

Oh and how do i do the first suggestion ? (Editing the registry, i'd like that better)
Anonymous
a b $ Windows 7
January 1, 2013 6:55:02 PM

iPawd13 said:
I'm doing the second suggestion first. How do i find the .inf file in the setup?
:??: 

Oh and how do i do the first suggestion ? (Editing the registry, i'd like that better)

in mine its:
C:\NVIDIA\DisplayDriver\310.70\Win8_WinVista_Win7_64\International\Display.Driver
and changing the default installation directory is outlined here:
http://answers.microsoft.com/en-us/windows/forum/window...
January 3, 2013 9:27:08 PM

Anonymous said:
in mine its:
C:\NVIDIA\DisplayDriver\310.70\Win8_WinVista_Win7_64\International\Display.Driver
and changing the default installation directory is outlined here:
http://answers.microsoft.com/en-us/windows/forum/window...

Still didn't work.
http://support.lenovo.com/en_US/research/hints-or-tips/...
Here are my drivers. While it does say it works in vista the setup still launches fine, and it works in windows 7.
Scroll down to the intel driver and tell me what's wrong? i dont know what i'm doing wrong
!