Sign in with
Sign up | Sign in
Your question

Raid 5 problem in array 3

Last response: in Windows XP
Share
June 28, 2012 5:36:42 PM

Hello,Im running XP,asus M4A78T-E mb. set up for Raid 5. with 4 seagate 1T.hd: Today when turned on,it booted up ,screen mess. said "Problem detedted in array 3, and then went to a black screen with a blinking senser. I tried to boot it up again and it dose the same.Is it a bad HD? I unplug the HD that said 3 on the MB. and booted it up again and it said "problem detecetd in array 2"
Tks for any help.
John
its on a small business computer

More about : raid problem array

June 28, 2012 6:46:14 PM

I just went into "view Drive Assignments and it said for Drive mode 3 and then go down to number 3 and under "Assigment" it says LD 3-3 ON all the other drives it says under the "Assigment" it says SINGLE DISK.
So is this a bad hard drive?
tks
John
June 28, 2012 10:07:23 PM

I just tried using F8 and what came up was showing was the RAID 4 drives, What one would i chose to boot up in 1-2-3-4 I didn't do anything.
Related resources
June 28, 2012 11:38:48 PM

just found out what caused it. My wife while starting the computer and when it was booting up she touched some keys on the key board by accident.Don't know what keys.
July 6, 2012 3:43:29 AM

Well we got most of the data recovered with some software off the net, cost 40 dollars. some companies wanted from 2 to 4 thousand dollars.
Now im looking at the back up machine called Drobo back up. Any one use it. Or im going to go with 4HD and use it as JOBOD. I have tried raid 5 once and that was ok Did have a hd break and replaced it and everything was fine, and raid 10 and that was the worst, almost lost every thing.
good luck to all
John
!