Sign in with
Sign up | Sign in
Your question

Possible Dead Motherboard - Long

Last response: in Systems
Share
December 15, 2009 11:48:40 PM

First here are all the important components for this build:

Case - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Intel E7400 Wolfdale - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
WD 500 GB HDD - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
4GB RAM Obsidian - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Rosewill 550W PSU - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
ATX Intel Motherboard - http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Please let me know if anymore information is needed. I've built several computers very similar to this one and none have had the problems this one has had. Here's what's been done so far.

1) Assembled the whole thing only for it not to power on. Once I got it to power up it wouldn't boot to post and I got no beep codes. I breadboarded the machine on cardboard and slowly installed parts. Everything worked at this point.
2) Installed Windows 7 x64 no problems. Had some issues with the first boot (tried to boot to Startup repair manager) but everything was fine on a restart.
3) The computer ran fine all night, everything installed and I thought I was out of the woods. When we turned the computer on the next morning we couldn't get it to boot as it would try to go to the startup repair but it would freeze at "Windows is loading files." I figured something must have gone wrong with the install (Because it's an upgrade version of 7 it needed a previous windows install. I happened to have vista lying around so I installed it and then ran the 7 upgrade).
4) At this point I reinstalled 7 and got the same success as before. But once again, the next morning we couldn't get the computer to boot. At this point I began to suspect the HDD so I swapped it for the spare that is in my current computer (exact same hdd 500gb WD) and I can't even get 7 or Vista to get past "Windows is loading files."
5) At one point while I actually was in an operating system the USB ports stopped working. I removed the power completely from the system and when I rebooted it worked fine.

The weirdest part is that it only fails to boot after the computer has been sitting overnight. I can restart over and over with no problems once I do get the OS installed but first thing in the morning there is no boot.

I'm at wits end on this build. Could it be a bad motherboard? Any suggestions would be helpful. I've tried lots of troubleshooting up to this point but I can't remember everything I did. If you suggest something and I tell you I've already done it, it means your post jogged my memory.

Thanks.

More about : dead motherboard long

December 16, 2009 12:40:12 AM

Why not try breadboarding it overnight, to see if the computer works the next day. I guess if it does then it probably isn't the motherboard. If it fails to work outside the case after a day, I that would point towards a bad motherboard.
m
0
l
December 16, 2009 12:14:20 PM

Well I tried breadboarding the machine to see if I could even get it to install an OS. Unfortunately that didn't change any of the problems I'm seeing. It still freezes at "Windows is loading files" but not always at the same point. I guess I'll try and RMA the motherboard to see if that fixes the problem.
m
0
l
Related resources
a c 156 V Motherboard
December 16, 2009 7:27:33 PM

Rosewill PSU's are known for being excessively mediocre. Have you tried another PSU?
m
0
l
December 16, 2009 9:41:53 PM

Where did you hear that? All of my tech savvy friends use Rosewill and swear by 'em.
m
0
l
a b V Motherboard
December 16, 2009 11:43:17 PM

I think that this is a memory problem; I have encountered problems like this in installing Windows 7 (but not Vista). Windows 7 uses the DMA of the hard disk controller in a different way to Vista so that it is more critical of the memory than Vista. I would run a memory test program, but even if it passes the memory tests I would try faster (different) memory. You could also try increasing the memory voltage. Or changing the timings although when I have had this problem changing the timings made no difference also try it with only one stick of memory I found this improves things a lot.
m
0
l
December 17, 2009 12:27:43 PM

I was seeing a lot of memory errors when I built my PC recently, and it turned out to be that the "Auto" memory frequency setting on my motherboard was choosing a frequency unsuitable for the RAM chips I had. Setting it manually to the correct (standard) frequency resolved the issue fine.

Worth a check, just in case it's a simple case of auto = wrong.
m
0
l
!