Sign in with
Sign up | Sign in
Your question

Ram not running correctly

Last response: in Memory
Share
July 2, 2010 10:04:30 PM

Hello to all,

I just put together a new system with the following specs:

Intel i7 930 Processor
EVGA 758 LE SLI Board
OCZ 6GB Tri Channel 1600 Gold Memory - OCZ3G1600LV6GK
2x BFG GTX-275 GPU's in SLI
******* H50 CPU cooler
Cooler Master 750w GX Power Supply
Cooler Master HAF 942 X

I have tried everything in these forums in order to get 1600mhz but I cant. The only stable operation I have had was 1333 at 7-7-7-24 and the rest on auto. I've tried 8-8-8-24-88, 2T, 1T, 1.65v...and I think everything in between. But since this is my first home built computer I might be missing something. If someone could please give me some help that would be great!

Here are pictures of the bios, maybe someone can see something I am not. I haven't even tried to overclock my CPU. I just want everything running the way its supposed to for now. Thanks in advance for some help.




More about : ram running correctly

July 2, 2010 10:26:51 PM

Sorry I can't help more, but did you compare these settings to the ones recommended in the mobo manual?

On the 3rd screen shot, it shows timing memory at 1600, doesn't it?
m
0
l
July 2, 2010 10:39:42 PM

There is not a recommended one in the mobo manual. I thought having everything on auto would make it work. I guess not.

Yeah in e-leet in windows it shows 1600mhz but in prime 95 I keep getting errors.
m
0
l
Related resources
a b } Memory
July 3, 2010 2:24:25 AM

Don't want to offend you but OZC ram is gaining a reputation as the ram not to buy if you want to run it at advertised speeds.
I built a pc 6 months ago and another 3 months ago and was expressly told not to buy OZC ram by a friend and head tech at a large high-end pc store.
For the reason in my first sentence.
m
0
l
July 3, 2010 2:27:20 AM

Yeah thats what I've been reading on the web lately. It's a bummer because I cut the upc code off the back for a mail in rebate so I can't return it. I guess I can try and sell it on craigslist and buy another set of memory. What would be a good brand? Corsair?
m
0
l
July 5, 2010 6:04:40 PM

GR8! I just upgraded to 3x2GB OCZ Gold 1600. I thought they were CAS7, but they are CAS9. I replaced 3x1GB Crucial XMS 1600, which I sold...

My next memory will be what THG Recommended Buy: Crucial Ballistix DDR3 1333, it's in all 3 SBM last month!
m
0
l
July 5, 2010 6:09:51 PM

I returned my OCZ sticks and bought Corsair Dominators. All I had to do was adjust the latencies and they work perfect! They are operating at 1600mhz and their proper latencies. I get a 7.8 on my windows index score. So glad I was able to return them. @foscooter can you still return your ocz ones?
m
0
l
a b } Memory
July 6, 2010 12:10:24 AM

darthgator14 said:
I returned my OCZ sticks and bought Corsair Dominators. All I had to do was adjust the latencies and they work perfect! They are operating at 1600mhz and their proper latencies. I get a 7.8 on my windows index score. So glad I was able to return them. @foscooter can you still return your ocz ones?

Nice! i use Dominators on my main rig as the old adage goes you get what you pay for!
Good to hear your system is fine now!
m
0
l
!