Sign in with
Sign up | Sign in
Your question

Bumped RAM voltage and it stabilized my Overclock. Why?

Last response: in Overclocking
Share
June 15, 2012 11:12:00 PM

Hello every one I am new to Overclocking and have done a lot fiddling with my Q6700 @ 3ghz(well 333x9). I almost pulled my hair out just to get that clock stable. I could run CPU core volts up with no help, even made things worse on prime95. I tried Vtt and NB bumps to stabilize. You name it and I tried it. Except one, the Ram voltage. it was always left on auto because I was not overclocking the RAM. Auto setting is 1.535v per bios so i left it because it was spec. So what made to difference? lets start with the problem.

With all voltage set to AUTO (all oc setting done in BIOS) I could always boot windows 7 . Even when I was at 3.3ghz (333x10). The problem came with Prime95 torture test. At 3,3ghz it was and immediate crash but no BSOD, just a Black screen and freeze. I thought I was the OC Sh**t on my overclock session until then. Anyway, I walked it down to current clock but still I would get the same Black Screen at 20min or so. Finally, if it kill the memory or not I was going to bump the DRAM volts. I stepped it up to 1.550v. One hour in Prime95 Blend no problem. It purred like a kitten at 48c.

One question is why did I have to do that to stabilize? I changed nothing to the ram setting expect I locked the Timing at 9-9-9-24. Any explanation?

Msi G41M-p25
Windows 7 x64 Ultimate
Q6700 @ 2.996.8, FSB 1333
Crucial Ballistic sport 8gb Pc3-10600 at 1333mhz
Hyper N520 (not the best but It works. plus it fits in my small HP 9250f Case)
a b à CPUs
a b K Overclocking
June 16, 2012 1:01:41 AM

ddrozda said:
I changed nothing to the ram setting expect I locked the Timing at 9-9-9-24. Any explanation?

Assuming you have the BLS2KIT4G3D1339DS1S00 kit then what timings were your board's auto setting dialing in at the same FSB? You can use CPU-Z to see your ram timings under the "SPD" tab. Edit: I mean the "memory" tab.

Your ram *should* run fine at 1333mhz with 1.5v at 9-9-9-24. It sounds more like your board was dialing in too aggressive timings on auto and you fixed it by dialing in the proper settings. Try switching back to auto and running CPU-Z to see if the timings aren't 9-9-9-24.
m
0
l
June 16, 2012 1:47:58 AM

That's the one and thanks for the reply. Under that FSB the auto setting was at 7-9-9-24. Originally when I locked it to spec I still had stability issues until I overclock the RAM volts to 1.55. It is strange as from all I have read it should have be fine just keeping the timing locked. Maybe i'll go back down and run P95 again to see if I made a mistake with the timing. I was upset when I made the change and could have missed the timing.

I am trying to get to 3.3Ghz but it seems a stretch to be stable with my rig. any guide line you recommend I follow as I bump it up?
m
0
l
!