Sign in with
Sign up | Sign in
Your question

Connecting a hardwired Win 7 Computer to the Same Network as a Wireless Win 7 Co

Tags:
  • Routers
  • Computers
  • Networking
Last response: in Networking
Share
December 9, 2009 12:43:16 AM

I have a new Dell Desktop Computer running Windows 7 Home Premium 64 Bit which is hardwired to a new Netgear WNBR 3700 router. I also have a Dell laptop running Windows 7 32 Bit Professional connected to the internet on a WIFI network emanating from the same router. I would like to exchange files and also synch entries in the two computers' Outlook Contacts. So, I have assumed that the Windows Homegroup feature will allow me to do that. Unfortunately, the two computers need to be on the same network to do that. My laptop only sees the WIFI network I set up and the desktop only seed the LAN hardwired connection, so setting up both in the same Homegroup has not been possible. Does anyone know a workaround for this problem? THanks.

JJ

More about : connecting hardwired win computer network wireless win

December 10, 2009 2:50:13 PM

If properly configured, the router should be able to route traffic between the computers. Can you provide a network diagram and IP addresses?
m
0
l
Anonymous
December 11, 2009 1:04:09 AM

I am using the same router and there should be no problem with networking both systems together. On your laptop, you need to make sure that the Active Network is set as your Home Network.

If it is set to Public, then you won't be able to connect.

Then on Your Desktop you need to go open your Network and Sharing Center and in the bottom left, click on HomeGroup then click on View or print the homegroup password.

On your laptop, you will need to have the Network and Sharing Center and in the bottom left, click on HomeGroup.

Here you will be able to Join the Home group by entering the password which is currently displayed on the Desktop System.

-

If you are still not able to connect, there is a couple of things to try.

- 1st - If you have Norton 360 on your system, this could be causing the problem as it can be a real pain when networking sometimes. If this is the case, then you have to get 360 to allow the connection to the other system. Hopefully this is not the case.

- 2nd - on both systems do this

Control Panel > System - Click the link on the right side where there is a little shield and it says Change settings

A dialog window will pop up and there will be two buttons on the right, select the button which says Change and you'll get another dialog window.

In the new dialog window, just make up a name that you will use (same name on both systems) and enter it in the Workgroup field then click OK until everything is closed, close any remaining windows and Reboot both systems.

-

After Reboot, repeat first step for joining HomeGroup.

In the Network and Sharing Center, you should be able to click on See full Map and you should see both systems and the router.
m
0
l
January 5, 2010 5:36:12 PM

Note you can change your Homegroup password.

Check out SyncToy from Microsoft. I'm still trying to figure it out but it should help with keeping you computers in synch.
m
0
l
Related resources
!