Sign in with
Sign up | Sign in
Your question

Motherboard shorting out?

Last response: in Systems
Share
December 16, 2009 8:12:57 PM

Hey everyone, I just came back from college and my computer won't start up. When I hit the power, everything will spin/light up for about half a second and then it'll shut back down. Pushing the button after that won't do anything.

First off, my motherboard is a TPower I45. It was working perfectly fine when I was at college but now it won't start up. Nothing new was installed and I no changes have been made for awhile now. I was pretty gentle with it when traveling, although it was exposed to the cold briefly (not really that cold, and the computer has been sitting in my house for maybe a week now).

I've pulled the mobo out of the case and it is doing the same thing with just the CPU and RAM installed. Of note is that even after it shuts itself down there is a red LED indicator that remains lit on my mobo. I don't think it's a particularly important light, just a status light saying that the motherboard is receiving power or something. It's LED3 on the board if that'll help anything. I've also given it a decent dusting, although I could be more thorough.

My PSU is an Ultra Xfinity 600W; I tried to to run it in an older computer but it didn't have the right connectors. I was able to connect the main motherboard connector though, which made a green status light come on and after pushing the power button the power LED was blinking yellow. I'm under the impression that the power isn't the issue, although I would love to be wrong.

Any help or suggestions anyone could offer would be greatly appreciated.

More about : motherboard shorting

December 17, 2009 5:31:18 AM

I had a problem just like that. Shut down one night and would not start up the next day. After several weeks of off and on troubleshooting I did narrow it down to the motherboard. A friend said that with all of the testing I did it sounded like it was the voltage regulator on the motherboard. But for you to be sure you will have to part swap. See if you can get a decent power supply to test it with. Either borrow one from a friend just long enough to test or buy one from a store that you can return an opened item to. Another thing to do is get a power supply tester. Antec makes a great one that can test the latest 4, 6, and 8 pin connectors as well as the floppy connector that many fans and other small devices still use. Plus it displays on a digital display what voltages are coming off each one. I have also seen similar testers on eBay.
m
0
l
December 17, 2009 3:37:19 PM

Thanks for the reply. I actually figured out the problem and I guess it had to do with my power supply after all. Apparently I had to plug in the PSU and then flip the switch on and wait a couple of minutes before hitting the power. I'm not sure why that worked, but it was the last thing I planned to try before giving up.
m
0
l
!