Won't get past boot screen HELP!

Im running windows 7 ultimate x64
Whenever i turn my computer on, It says " Windows is starting up" but the animated logo never appears and it doesn't go past that screen till i do a restart. When i do the restart i enter "Start windows normally" and it works fine.

I have done a system restore, updated all the drivers. I don't really know what the problem is.
13 answers Last reply
More about past boot screen help
  1. Try to do a repair install.
  2. Already have, Twice it told me that it was unsuccessful and once it said it was successful but it didn't work.

    I'm thinking at this point i should just do a clean install, Since i only installed it a couple of days back no data would be really lost.
  3. Have you tried going to the recovery console and doing a 'fixMBR' and bootcfg rebuild?
  4. nekko said:
    Have you tried going to the recovery console and doing a 'fixMBR' and bootcfg rebuild?


    I don't think Recovery Console was included in Windows 7, I think it was more of a feature in Windows XP.
  5. Oh whoops, sorry forgot you said that^^ :(

    Hmm... Are you holding the power button to shutdown the computer ever?
  6. Which option did you select on this screen...

  7. nekko said:
    Oh whoops, sorry forgot you said that^^ :(

    Hmm... Are you holding the power button to shutdown the computer ever?



    Well, When i turn it on it says "Starting Windows" etc etc but the animation doesn't show and it just sits like that until restart then it gives me the choice of "Starting windows with basic defaults" or whatever and then it works fine.
  8. nekko said:



    It doesn't have them options it just has the restore to a earlier time option thats it.

    Edit:
    I'll brb, Im going to try and get it restored back to the first day of Windows installation.
  9. Try to follow these steps and see what you can get (boot from win7 install disk)










    *Pictures from overclock.net
  10. Also, has this just started happening, or what? When did it start, any changes to the system settings, etc before this happened. Anything?
  11. Sorry for the late reply, It happened just a couple of days ago. I don't know why but im going to try and repair it with the installation disc but its gonna take a couple of minutes. Thank you heaps though.
  12. Your welcome.
  13. nekko said:
    Your welcome.


    I've ran the Recovery Console through the disc, Didn't make any difference.
    I'm just going to start over with a clean install.

    Thanks again.
Ask a new question

Read More

Homebuilt Windows 7 Boot Systems