Sign in with
Sign up | Sign in
Your question

Router problem

Last response: in Wireless Networking
Share
Anonymous
March 12, 2010 4:47:31 PM

Why when I connect the router I fail to connect the internet & I always fail to enter the default address 192.168.1.1 to make a setup for wireless connection.

when I used command prompt ipconfig/all I received this page

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Julian>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 10.0.0.9
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.0.0.138

C:\Documents and Settings\Julian>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : user
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-13-8F-83-D1-98
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 10.0.0.9
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.0.0.138
DNS Servers . . . . . . . . . . . : 194.158.37.196
194.158.37.211

C:\Documents and Settings\Julian>


any one helpme solve the problem or give me a clue how can I make it
thanks in advance

More about : router problem

March 12, 2010 5:12:44 PM

IP Address. . . . . . . . . . . . : 10.0.0.9
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.0.0.138

The above doesn't seem right. Very few routers would use the 10.x.x.x network by default. And the subnet mask is almost always 255.255.255.0.

That's why you can't reach the router's IP address @ 192.168.1.1. If in fact that is your router assigning those values (and I'm not sure it is), the router's address would be http://10.0.0.138.

What's the make & model of router?

Who is your ISP? Cable or DSL?
March 12, 2010 5:18:07 PM

P.S. Just noticed...

Dhcp Enabled. . . . . . . . . . . : No

You need to enable DHCP on your Windows machine!

Go to Start->Run, type "ncpa.cpl" (no quotes), and hit enter. Locate your network connection, right click it, select Properties, and you'll see the details for that connection. In the list box, locate TCP/IP, select it, and hit the Properties button. Make sure "Obtain an IP address automatically" and "Obtain DNS server address automatically" are selected. Hit OK (to close the dialog box), hit OK (to close the connection properties), and the network will reset. Try again.
Related resources
Anonymous
March 13, 2010 1:47:00 AM

IP Address. . . . . . . . . . . . : 10.0.0.9
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.0.0.138

the ip address shown above is the ISP modem ip address, and when I connect to the internet with the modem only is look ok, the problem is when I connect the cable from WAN of my router to the modem, and the other cable from LAN of my router to my computer, I have no connection to the internet.
March 13, 2010 4:04:31 PM

Quote:
IP Address. . . . . . . . . . . . : 10.0.0.9
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.0.0.138

the ip address shown above is the ISP modem ip address, and when I connect to the internet with the modem only is look ok, the problem is when I connect the cable from WAN of my router to the modem, and the other cable from LAN of my router to my computer, I have no connection to the internet.


Understood. And if in fact you were connected to your own router, I wouldn't even be seeing those values for IP address, subnet mask, and default gateway. Instead, those values would be assigned to the router's WAN port and I would be seeing something like (just as an example):

IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

A router will create its own local network (usually 192.168.1.x, but not always), assign itself an IP of 192.168.1.1, etc. In fact, you were complaining you can’t reach 192.168.1.1.

IOW, you don't even appear to be connected to a router, at least not your own! That was my point. It’s as if you’re still connected to the modem.

The only time you see this happen is if your router doesn’t support NAT (the feature that maps your ISP’s IP (10.0.0.9 in this case) to your own router’s IP space (192.168.1.x)), or it does but it’s been turned OFF for some reason. What make/model of router are you using?
Anonymous
March 13, 2010 5:00:26 PM

The type of the router is( Pci BLW-54MF)
Anonymous
March 13, 2010 5:03:50 PM

eibgrad said:
Understood. And if in fact you were still connected to the modem and not the router, I wouldn't even be seeing those values for IP address, subnet mask, and default gateway. Instead, those values would be assigned to the router's WAN port and I would be seeing something like (just as an example):

IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

A router will create its own local network (usually 192.168.1.x, but not always), assign itself an IP of 192.168.1.1, etc. In fact, you were complaining you can’t reach 192.168.1.1.

IOW, you don't even appear to be connected to a router, at least not your own! That was my point. It’s as if you’re still connected to the modem.

The only time you see this happen is if your router doesn’t support NAT (the feature that maps your ISP’s IP (10.0.0.9 in this case) to your own router’s IP space (192.168.1.x)), or it does but it’s been turned OFF for some reason. What make/model of router are you using?



The type of the router is( Pci BLW-54MF)
March 13, 2010 5:15:16 PM

Just looked at your ipconfig dump again and noticed you don't have DHCP enabled on your PC!

Go to Start->Run, type "ncpa.cpl" (no quotes), and hit enter. Locate your network connection, right click it, select Properties, and you'll see the details for that connection. In the list box, locate TCP/IP, select it, and hit the Properties button. Make sure "Obtain an IP address automatically" and "Obtain DNS server address automatically" are selected. Hit OK (to close the dialog box), hit OK (to close the connection properties), and the network will reset.

Now try again.

!