Help: CCC wont load in 9.11

I upgraded my drive for my Sapphire 4650 HD 512 MG on my XP system, and now Catalyst Control Center wont load. I went so far as to restore my setpoint to several weeks ago, tried to run CCc and again it wouldn't load. I have had the card for 2 months, and it did used to load CCC.

Any ideas? I have done a clean install several times, the driver will load, but I cannot get CCC. What I am needing CCC for is to slow the memory down, apparently this helps with the flickering which the card has when playing Bluray.

Any other thoughts?
4 answers Last reply
More about help wont load
  1. Try catalyst version 9.8,its the fastest catalyst till date and works grate on xp
  2. Did you clean up the drivers then install the new one?

    Provide the details of your system including power supply.

    Your card 4650 should be more than enough for playing Blue-Ray movies @ 1080P without issues.
  3. aylafan said:



    thank you thank you thank you thank you thank you . Its worked. I did search for a similar post but couldn't find it - Ill try harder next time.
Ask a new question

Read More

Radeon Graphics