M4A78LT-M LE Not detecting 9800 GT

My brother has a 9800 GT that is not being detected by the motherboard. We have checked the motherboard with another card and that card worked. The 9800 Gt works in another rig too when we tried it, it seem that the only time that it doesn't work is when we put it in my brothers rig. What could possibly be the problem? Its used to work but we have just started haveing problems to get it to start. Now it wont start at all. We also changed the thermal paste to make sure it wasn't overheating...

My Brothers Rig:
MB: Asus M4A78Lt-M LE
CPU: AMD Athlon II X2 240
RAM: 4 GB Kingston Gold DDR3
GPU: EVGA 9800 GT
PSU: Rosewell 500W

My Rig (what the 9800 was tested in):
MB: Gigabyte GP45-UD3P
CPU: C2Q Q9550
RAM: 4 GB Patriot Vipers
GPU: XFX 4890
PSU: 700

Any help would be greatly appreciated :)
4 answers Last reply
More about m4a78lt detecting 9800
  1. Did the 9800GT work in your brother's machine before and just now stopped working? Or is this the first time you've tried it, and you can't get it to detect?

    If you're just installing it for the first time, my best guess is either a) the onboard video is still enabled in the BIOS for some reason, or b) there are remnants of the drivers for your previous video card if you had one, so it thinks it's supposed to be looking for the old card
  2. We had the card in there before and it worked perfectly before my brother shipped it to cali for a couple months, it was when we got it back that it started having problems.. I have set the PCI Express 16 slot to be the main graphics adapter and it even says that it is is inabled, yet the card is not showing a screen at all, tried a DVI adapter to see if it was the port, no difference. We had it running for a couple weeks then it just started doing this again... And it is not getting picked up at all, i check all the connections three times just to be safe and they are all snug.... I'm just really stuck... could the card have just died or something? His case has 4 fans in a push pull operation....
  3. btw it switches to the onboard right on startup, and thats what i use to change the settings in BIOS
  4. bump*
Ask a new question

Read More

Motherboards