Sign in with
Sign up | Sign in
Your question

Faulty Motherboard or Memory.... or something else

Last response: in Motherboards
Share
July 6, 2010 4:01:13 AM

Recently my PC has been having a slew of problems and I think it's either the RAM or motherboard. Here are my specs:

Corsair TX 750W
ASUS M4A79XTD EVO
AMD Phenom II X4 965 rev. C2
A-DATA Gaming Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 AX3U1600GB2G9-2G
2x 500 GB WD Caviar Blue
ATI Radeon HD 5850

The system loves to crash when it's under heavy load (i.e. gaming, video encoding). Prime95 also BSOD's after a minute or two or hangs after a few seconds. The BSOD usually shows up as "MEMORY_MANAGEMENT"

I was thinking the PSU was the culprit but I replaced it with the Corsair to no avail. I've tinkered with memory timings and voltage with no luck whatsoever. Memtest shows no errors.

There used to be another 2x2GB kit installed but it went out shortly after I installed the new PSU. I would test it with P95, but the motherboard doesn't POST with them installed.

July 6, 2010 5:28:11 AM

Have you tried removing the RAM and putting it back in?
m
0
l
Related resources
July 6, 2010 4:17:26 PM

I've tried all that with the jumper reset and removing the battery. I have also tried a fresh install with Windows and still have issues. As Tamz_msc said, my ram isn't in the QVL list. I may try another kit from another manufacturer, being that it is hard to find any ram from the QVL on newegg.
m
0
l
a c 117 V Motherboard
July 6, 2010 4:46:11 PM

jcv0085 said:
I've tried all that with the jumper reset and removing the battery. I have also tried a fresh install with Windows and still have issues. As Tamz_msc said, my ram isn't in the QVL list. I may try another kit from another manufacturer, being that it is hard to find any ram from the QVL on newegg.

Try NCIX
m
0
l
July 6, 2010 7:42:16 PM

I called ASUS tech support and they said that my cpu's IMC is bad... I'm ordering a new CPU. I'll be back with results in a few days.
m
0
l
!