Sign in with
Sign up | Sign in
Your question

Weird USB problem on 680i Mobo

Last response: in Motherboards
Share
July 6, 2010 4:45:50 PM

I have been having a weird UBS issue for the last couple of months. I have worked on it everyday for the past 2 weeks and have not come any closer to a solution so now I hope someone in the community can help.

Problem: One of my USB ports keeps connecting and disconnecting... it keeps making the "bah-dump, da-dup" sound and giving me and error message in window 7 and the bottom right had corner of the screen. ( Then when I click on it shows me that an unknown device is attached. the thing is I don’t have any device attached to that port. I have tried unplugging everything from my computer and it still does it. I think the problem is some how connected to the mouse that I am using because If the mouse is idle it does not do it as frequently and if I use it happens much more actively. But I unplug the mouse and it still happens and I have tried another keyboard and mouse but it still happens
It does not bother any of my gaming or work but it is super annoying to have it to the "bah-dump, da-dup" sound every minute or so and it really ruins video games and movies to have that going of in the background. I looked to see if there is a way to just disable that port in bios but I don’t think there is that option.

Solutions I have tired:
I updated the mobo drivers
I updated the bios to P33
I tried uninstalling all of the nvida drivers and letting windows install them.
I uninstalled and disabled that particulate usb port
I uninstalled the UBS hub and then let windows reinstall
I uninstalled all the nvida drivers again and tried the optimized nForce driver packs for Win7/Vista (32/64bit) by Fernando1

None of these solutions worked and now I am out of ideas… all my windows drivers are up-to-date.
I hope that some one has a solution out there. I would like to just disable that port if there is that option considering I don’t use it anyway

Thanks for the help!

Mainboard : EVGA 122-CK-NF68
Chipset : nVidia nForce 680i SLI SPP
Processor : Intel Core 2 Duo E8600 @ 3333 MHz
Physical Memory : 8192 MB (4 x 2048 DDR2-SDRAM )
Video Card : NVIDIA GeForce 8800 GTX (x2 SLI)
Power Supply: SILVERSTONE ST75ZF 750W ATX 12V 2.2 & EPS12V SLI Certified
Hard Disk : OCZ-VERTEX SSD (64 GB)
Hard Disk : ST3320620AS (320 GB)
Hard Disk : ST3500630AS (500 GB)
DVD-Rom Drive : TSSTcorp CDDVDW SH-S203N ATA Device
DVD-Rom Drive : HL-DT-ST BDDVDRW CH08LS10 ATA Device
Monitor Type : ASUS PG221 - 22 inches
Network Card : RT2561/RT61 802.11g PCI
Operating System : Windows 7 Professional Professional 6.01.7600 (x64)
DirectX : Version 11.00
Windows Performance Index : 6.7 on 7.9
July 6, 2010 9:25:07 PM

Good luck, you're probably one of the many that have had the "great luck" with a EVGA 680i motherboard.
I personally am on my 5th 680i motherboard. Yes, you read that right, 5th motherboard!

My first motherboard went dead with the dreaded double dash error code after 6 months. My replacement motherboard that was cross-shipped to me had 2 bad memory slots and would beep if I put RAM in either of those slots. I called EVGA and got yet another replacement motherboard which arrived DOA. I immediately called and got my 4th motherboard which lasted the past 6-8 months without problems until the past few weeks. Computer started acting flaky with the hard drive working intermittently. I replaced the hard drive with a SSD and the problem didn't go away. After further investigating, I believed it to be the motherboard yet again.
After fighting with EVGA for 3 weeks to have them cross-ship me another motherboard(they wanted me to pay for it this time) they finally sent me another one. If this motherboard goes out, I'm scrapping it and buying a Gigabyte mobo. I'm sick and tired of EVGA's crappy products and poor quality control.
Another friend has had problems with the same motherboard, but he was constantly losing USB ports, had one give him the double dash code as well. I think he went through 3 or 4 motherboards and the last one he was using before he died had bad USB ports again. Awesome job EVGA, awesome job.

There should be a option for your case though to just go into device manager, select the device you think is causing the problem and go into its properties. click on the advanced tab and click the "disable" button. I have a few of them on mine that the disable button is greyed out on, but hopefully your problem device isn't greyed out.
July 7, 2010 2:00:03 AM

Does yours constantly do the disconnect and reconnect sound?
December 4, 2010 4:09:11 AM

I have the same annoying issue.. I'm going to try messing around with the IRQ settings in the Bios... see if that helps I'll let you know if my PC survives it..
!