Sign in with
Sign up | Sign in
Your question

Boot problem

Tags:
  • CPUs
  • Power Supplies
Last response: in CPUs
Share
February 26, 2010 9:49:12 PM

I recently swapped power supplies in one of my machines (400W to 550W) as the other one was too low for the GPU requirements. With the chassis open I also changed a few fans, and cleaned the current ones that needed cleaning. In attempting to remove the fan attached to the CPU heatsink, the heatsink and CPU all pulled out from the board together.

We tried to check over all the pins, re-applied new thermal paste, and put the CPU and heatsink back in. Powered the computer on, and got no signal on the monitor. Everything powers up correctly (drive bays, fans, mobo 5V power light is lit) but no signal on-screen. There is also no BIOS beep. The computer powers on and does nothing else. One of the times, it shut itself down after 1-2 minutes of idling.

Fixes we've tried so far:

- Using a different graphics card
- Using on-board graphics
- Putting the old power supply back in (which now will not even power up, it screeches briefly and then does nothing)

I'm at a loss, my proficiency ends here. At best I could assume a CPU pin is broken or still in the socket? My only other thought would be that the mobo is bad now, but with the 5V residual power light lit, I didn't think that was the case.

The board is an ASUS AMD AM2+ socket, CPU was an AMD x2 64.

Any help is appreciated.

More about : boot problem

a b à CPUs
a b ) Power supply
February 26, 2010 9:58:03 PM

Check to see for bent pins. If any pins fell out, sauter them back in.

Make sure the MOTHERBOARD is not touching case, or nothing is touching the case what-so-ever.

Make sure the fan-pins aren't missing.
m
0
l
February 27, 2010 1:26:14 PM

I'd remove everything out of the case and try again. Also have you reset the cmos? jumpers or button?
m
0
l
a c 162 à CPUs
a b ) Power supply
February 27, 2010 1:47:54 PM

Hi newcomer and welcome to the Tom's hardware forum.

Just for curiosity, Do you discharge your body from static current? IF you don't do it, maybe you can burn a component (usually the CPU)
m
0
l
!