Sign in with
Sign up | Sign in
Your question
Solved

ATI HD4770 catalyst 9.11 problem

Last response: in Graphics & Displays
Share
December 19, 2009 5:07:55 AM

My system specs....
Intel P4 630processor@3.00GHZ(HT)
Genuine Windows XP pro
Intel original 915 G/GV motherboard

1.2GB RAM(1+256 GB Ram)
Powercolor (Tul) ATI HD4770 Graphics card(512 GDDR5, 9.11 catalyst)
500Watt PSU(Zebronics platinum series)
100GB (80 + 20 GB) HDD

Sir,
I have successfully installed my card and also the catalyst 9.11 . My problem is the CCC does not work.Whenever I click nothing happens(only the memory shoots to 70% (a/c to task manager) and then comes down). I have .net 3.5 sp2 although .net2 is required but I have tried running the CCC in .net(ver 2,3,3.5,3.5sp1,3.5sp2). Also theirs a peculiar problem none of 3DMark vers. is working. All just stops responding after the first message(The initial screen).

Please solve my problem quickly..
Thanks...
:cry:  :cry: 

Best solution

December 19, 2009 6:37:40 AM
Share

Have you completely removed your last card's driver ?
1_Download and install Driver sweeper from here:
http://www.guru3d.com/category/driversweeper/
2_Uninstall your current driver from add/remove programs and restart
3_Boot to safe mode and open driver sweeper and click on "ATI" and then click on Clean
4_Reboot normally to windows and install the driver again,(You may want to install Catalyst 9.12 since its newer),after the installation restart and its done.
Check if it helps
December 19, 2009 1:47:26 PM

Thanks...thanks....
It worked.
December 19, 2009 2:23:09 PM

No problem :)  glad to help
!