Sign in with
Sign up | Sign in
Your question
Solved

4.2ghz i3570k, default setting now and i'm crashing!

Last response: in Overclocking
Share
June 24, 2012 12:10:09 AM

I overclocked my cpu to 4.2ghz and after about 30 mins of playing LoL, my computer crashed. So I decided to hit CLR CMOS to restore my default bios. Now, my computer crashes every time I try to do something like surf the internet or get on a game.

Since everything is restored to default settings, I don't know what else to do... I need some help
June 24, 2012 12:37:02 AM

Besides the CPU whats M/B make and model?
m
0
l
June 24, 2012 12:42:29 AM

Asrock z77 extreme4.

Whenever I try to open up a program or get on firefox I immediately get blue screened.
m
0
l
Related resources
June 24, 2012 12:49:02 AM

After resetting the Bios did you go in and verify the settings are truly set to default? Resetting the Bios does not always properly reset the settings. Whats your CPU & Ram speed voltage? What is the ram speed?

Does your Bios support screen shots?
m
0
l
June 24, 2012 1:52:20 AM

1333, 9-9-9-24 1.5v
m
0
l
June 24, 2012 1:59:54 AM

jktxjl said:
1333, 9-9-9-24 1.5v


What's the CPU voltage?
m
0
l
June 24, 2012 2:46:30 AM

the cpu voltage is on auto.

I just deleted everything on my ssd. When I tried reinstalling windows 7 it gave me the blue screen again... :( 
Then I tried it again and gave me an error code saying "The file may be corrupt or missing."
m
0
l
June 24, 2012 3:42:56 AM

jktxjl said:
the cpu voltage is on auto.

I just deleted everything on my ssd. When I tried reinstalling windows 7 it gave me the blue screen again... :( 
Then I tried it again and gave me an error code saying "The file may be corrupt or missing."


I understand the CPU is set to Auto but whats it showing for the voltage? Also does your ram have a setting for XMP in the bios. It should be in the overclocking tab?

Till the problem in the Bios is fixed I don't think you will be able to install windows again.
m
0
l
June 24, 2012 4:40:55 AM

Is it the CPU PLL Voltage? it shows 1.832v.
Yes, the ram has a setting for XMP.
m
0
l
June 24, 2012 5:35:56 AM

Just found out one of my RAM is faulty. I removed one of em and it installed windows 7 fine!
Now for the return... Who do I call? Newegg or Corsair? and do I have to send back both sticks of rams?
m
0
l

Best solution

June 24, 2012 6:06:19 AM

That will do it! Glad you got it figured out.
Share
June 24, 2012 8:02:54 AM

Best answer selected by jktxjl.
m
0
l
a b K Overclocking
June 24, 2012 8:20:12 AM

you call newegg if its in the first month usually. you call the ram company if its anytime after during warranty period.
m
0
l
!