Sign in with
Sign up | Sign in
Your question
Closed

4870X2 3 red lights

Tags:
  • Graphics Cards
  • Light
  • Graphics
Last response: in Graphics & Displays
Share
December 19, 2009 7:32:20 AM

Hi first my english is not that good cause im Hungarian and Romanian.

The problem is that my PC wont boot up at all. I opened the case and there were 3 red light on my 4870X2 card which is watercooled which now I regret :fou:  . What i think caused the problem is that when i changed my soundcard pci slot(SB creative xfi xtreme gamer pro) (dont ask why thats a different story). I may have touched the GPU and caused a static on the card but i might be wrong. The problem has started right after Ive done the change on the pci slot.

And yes I have changed the gpu in my system with an old ge 7600gs to see if it is working And it did worked with the old one!
And yes I have put my Gpu in an other PC with same power supply and the card showed me the same lights and no boot up.
So im thinking that my GPU is gone :cry:  . But can it be the powersupply (Corsair HX1000W) which I doupt cause it is a quallity one or something else that im not aware of. :pfff: 

the lights on the gpu are as follows left to right: off on off on on
and once or twice ive seen them: off on off off on

My specs are:
Case:Coolermaster Cosmos s
Motherboard:Asus Rampage Formula
GPU:Ati 4870 X2
CPU:Intel Q6600 @3.3GHz
Sound card: Creative Labs Sound Blaster X-FI Xtreme Gamer Fatal1ty
Hard Drive: Western Digital 7200rpm 600Gb
Fan controler:Scythe
Ram ddr2 4 2x2gp ocz reaper
Power suply:Corsair 1000W

Speakers:Logitech Z-2300
Keyboard:Logitech G15
Mouse:Logitech G9
Monitor:Samsung SM2493HM 24"

watercooling system:
front radiator: SWIFTECH MCR220-QP
GPU radiator:Thermochill PA120.1 with two swiftech fans in pull in pull out configuration.
tube:Tygon 3/8"
CPU block: Heatkiller LGA775 Rev. 3 Copper
GPU block: EK 4870 X2 block
pump: 2x 18 W swiftech pumps
Reservior: 200ml Laing DDC Top Reservoir

if you want to see a video about my system: http://www.youtube.com/watch?v=-QD6n54jQI4

More about : 4870x2 red lights

a b U Graphics card
December 19, 2009 2:29:32 PM

Quote:
4870x2 has 5 LED's, this is what the first 3 mean:

D13=> 8 pin power unplug

D14=> 6 pin power unplug

D15=> Critical temperature fault


I found this on google.
December 20, 2009 6:26:53 AM

can you guys tell me how to test the 8 pin and 6 pin plugs??
Related resources
October 6, 2010 7:47:50 AM

Hi all, sorry to revive a dead thread but for some reason I cant create my own because my secondary brick computer cant see the "submit button" on the create thread page.

Like OP from a while ago, I'm having similar problems.

As title says, when i turn on my system, everything starts working fine however there is no display.

im running a 4870x2, on a p6t motherboard and i7 920. I noted that when trying to boot up, the 4870x2 flash its diagnostic LED. It doesnt stay on, but momentarily flashes.

From the bit of googling ive done, the LED's that flashed indicate no 6pin, no 8pin and overheating issues. Ive dissassembled my computer, and then reassembled it, connecting everything, and from what i can see it is indeed connected. These lights do not remain lit though, as after about 2 seconds, there are no lights lit. Contrary to what ive read, most lights remain lit.

Ive tried reseating the GPU, the 8pin mobo is connected to the motherboard and not the GPU, and im pretty sure my PSU is fine. Its a seasonic m12 700w modular.

Ive also tried clearing CMOS, restarted the PC multiple times but it still doesnt work.

Any help would be very appreciated, and sorry for digging up an old thread.
a c 274 U Graphics card
October 6, 2010 7:55:25 AM

This topic has been closed by Mousemonkey
!