Sign in with
Sign up | Sign in
Your question

Force AA from CCC to Crysis?

Last response: in Graphics & Displays
Share
December 19, 2009 11:48:30 AM

Hello,

I wanted to ask you guys how can I force AA in Catalyst Control Center for Crysis?

I am having problems as I can describe as artifacting. I wrote to this forum before about that issue but we couldn't find a solution about it. Anyway, when I disable AA in Crysis ingame menu (everything else are on very high with 1280x1024) everything looks great. I mean quality is low but no strange black boxes around. But when I turn it on for x2, x4 or x8 black boxes appear.

I tried to turn it off in game and turn on in CCC but it didn't work. I do not have AA in game. I tried disable, standart and advanced catalyst AI settings but they didn't changed anything here.

I am using HD5850 on Vista 32-bit and I updated my drivers and CCC to 9.12.

Thanks!

More about : force ccc crysis

December 19, 2009 12:22:41 PM

Do you have Crysis patched to version 1.21?
m
0
l
December 19, 2009 12:52:49 PM

Yes it is 1.21
m
0
l
Related resources
December 19, 2009 3:13:14 PM

try turning off adaptive AA.
m
0
l
December 19, 2009 3:49:54 PM

it is on the multi-sample AA right now. I also tried the other two but no luck :( 
m
0
l
!