Sign in with
Sign up | Sign in
Your question

Motherboard may have failed. No beeps. Please Inquire

Last response: in Motherboards
Share
July 10, 2010 2:49:54 AM

Hello there. Well, I built my computer in early 2008, and have done periodic updates ever since. Just a few days ago, I purchased a new 1TB hard drive and 64 bit windows 7. On a side note, I don't think this has anything to do with the problem. I was playing All Points Bulletin and the computer randomly turned off. Upon repowering the PC, the CPU fan did not light up or spin up at all, but the power button did work, as it's routed through the motherboard. On the other hand, the motherboard speaker never went off upon boot, and nothing came up on display. Was I just unlucky that my motherboard crapped out when I bought something new? or could something have caused this? Thanks.
a b V Motherboard
July 10, 2010 5:56:01 AM

What are your current system specs?
m
0
l
July 10, 2010 12:04:28 PM

Lmeow said:
What are your current system specs?


As of right now, this is what I have:

Corsair 750w psu (fairly new, about a year)
2 Nvidia 9800gtx+s in SLI
4gb OCZ RAM
1tb Samsung Spinpoint HDD
AMD 6400+ Processor w/Zalman CNPS9500 Cooler
m
0
l
Related resources
a b V Motherboard
July 10, 2010 12:54:48 PM

It could be the power supply or motherboard, that's what I'm thinking is most likely, and after that the RAM.
m
0
l
July 10, 2010 7:45:23 PM

yeah, ill pull the power supply out and switch it with another one to see. the newer one still has a warranty on it though. hopefully it's the psu so i won't have to buy a new motherboard. ill swap the power cords out and we will see.
m
0
l
!