Sign in with
Sign up | Sign in
Your question

[Solved] ARE WE VICTIMS OF FRAUD?

Last response: in Motherboards
Share
July 10, 2010 7:37:34 AM

H!

Till a very few days ago, I had
CPU: E2140 @ 1.6 GHz (CPU-Z, CPUID)
on which I replaced this processor with the E7500 @ 2.93 GHz.

The motherboard was:
Motherboard: i945G/GZ
Manufacturer: PC Chips; model: P17.

Then occurred a problem. CPUZ and CPUID said that the processor is running at 1.6 GHz! Again! Of course I did not find enough change to notice a speed difference in my PC working. On the forums here, someone said that this is because of the Intel Speedstep technology, that keeps the processor underclocked till the demand from the applications and keeps switching. I chose it as the best answer, and ended the topic.

Soon I found out that the American Megatrends Inc. bios version 080012 on that motherboard showed the Speedstep option, let you select them (not grayed out), but as soon as you selected the "Auto" or "Enabled" or anything else, you would find the motherboard would have automatically disabled it the next time you went into Bios. No matter how many times you tried.

I also did some tests wherein the Task Manager would report CPU load as more than 80 or 90 percent, but even then, the CPU speed in the CPUZ in the taskbar would not budge.

Then I got the mo'bo' replaced yesterday to

Motherboard: G41 (LGA 775, compatible with DDR2 as well as DDR3)
http://www.asrock.com/mb/overview.asp?Model=G41C-VS

Now, the CPU-Z and the CPUID, report the current CPU speed as 'locked' at 2400 mHz. I ran Bioshock2 in windowed mode which takes upto 90 percent of the CPU load. Still nothing changed that 2400 speed.

As far as the Speetstep option is concerned, you can see the option in the Bios (P1.2 version 2.5- CPUID), but you cannot access it- it is grayed out!

Now according to me, my E7500 should have worked on the i945G/GZ motherbord at the given speed of 2.93 gHz. But here, even on a motherboard of several generations ahead, my processor is running at 2.4 gHz.

My question is, is it Intel, that intends to put a cap on the old chipsets, so that no one takes away full advantage of its old processors, when the new ones are, say, in the pipeline?

Or the company ASRock is the culprit?

I think Intel may be responsible. Because other companies make the motherboard with components that Intel makes. And they cannot tamper with that. It is the Intel components that is preventing my processor from gaining full speed. (I think so.)

Thanks

OS: XP 64bit (updated regularly)
RAM: 1 stick of 2gB DDR2 800 mHz woking at 667 mHz. http://tech.icrontic.com/articles/why-cpu-z-doesnt-matc...
Graphics: Sapphire 4870/512mB

More about : solved victims fraud

July 10, 2010 8:37:53 AM

AND NOW IT'S OFFICIAL.

Not only I followed the instructions on the page Intel describes how to find out if the Speedstep technology is on ( http://www.intel.com/support/processors/sb/CS-028855.ht... ), which yielded negative, but I also downloaded the Intel's official Intel Processor Identification Utility (4.22) ( http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&... ). When you run this utility, on the Task Manager, the CPU load is 100% for a few seconds, after which, the report occurs. On the "Frequency Test" tab:

--------------------------------Expected--------------Reported Core 1--------------Reported Core 2
Speed-------------------------2.93 GHz---------------2.39 GHz------------------------2.39 GHz-----------[Don't confuse, this is 2.4 GHz!]
System Bus------------------1066 MHz----------------1066 MHz---------------------1066 MHz
L2 Cache Memory-----------------------------------------3 MB-----------------------------3 MB

Thanks
m
0
l
a b V Motherboard
a b à CPUs
July 10, 2010 7:34:19 PM

1. Download RealTemp and Prime95.

2. Run Prime95 small FFT and check temps.

FYI: Intel/AMD rounds their CPU speed some times, for example, 3.15Ghz would be 3.2Ghz.
m
0
l
Related resources
Can't find your answer ? Ask !
July 11, 2010 5:54:29 AM

I don't think you got the slightest idea what's happening around here. You need to read the post again properly. My chip is running a full FIVE HUNDRED AND FORTY MEGAHERTZ less than the original speed of the chip. What's got rounding to do with this?

Thx
m
0
l
July 11, 2010 7:10:36 AM

All right. Here is the problem.

You need to go to the bios, and increase the multiplier. Mine was 9 working out of a total of 11. On a forum I came to know that CPU bus frequency multiplied by the multiplier amounts to the processor speed, or 266 x 9 = 2394 (my reported speed). I increased a setting called CMOS Ratio or something like that, that was 9, and described as 'CPU Core Clock to FSB ratio'. Max was 11. Immediately after exiting, my CPU speed was 2.93. And now even the Intel, the CPU-Z, and the CPU-ID report the right speed. Also, the CPU-Z also reflects the changes brought upon by switching the Speedstep on and off through the power scheme option. (Intel Speedstep On = select "Minimal Power Management"- processor speed almost halves when idle; Off = select "Always On"- now processor remains at max speed even at idle.)

Also, the DRAM frequency has to be selected to 400 mHz, instead of Auto, since in Auto, it would always run the RAM to 667 mHz intead of 800.

Thanks everyone.
m
0
l
a b V Motherboard
a b à CPUs
July 11, 2010 3:58:10 PM

Hmm... that's weird. You may want to contact ASRock and let them know. There is no reason your multiplier should be at 9x on that board on default settings.
m
0
l
!