Sign-in / Sign-up
Your question

Hard Disk is not accessible anymore

Tags:
  • Hard Drives
  • Partition
  • Storage
Last response: in Storage
November 30, 2011 2:52:17 PM

Hi all! I am new here. Well, I have a notebook (Lenovo G460) and originally came up with a Fujitsu MJA2500BH G2 Hard Drive (SATA, 5400RPM, 500 GB). Since I bought it, I've been noticing some weird "frozen" screens, but I've got surprised when I was simply surfing the internet with firefox and suddenly everything stop working, I could just see a frozen screen. Well, I've formatted the HD and reinstalled the Windows in a primary NTFS partition (40 GB) and later installed Linux Ubuntu this way:

"/" in a primary partition (ReiserFS)
"/home" in a logical partition (ReiserFS)
"/usr/local" in a logical partition (ReiserFS)
"swap" in a logical partition

Graphically, the HD was partionated like this:

* Primaries partitions
# Windows 7 "C:\" (NTFS, 40 GB)
# Linux Ubuntu "/" (ReiserFS, 5 GB)

* Extended Partitions (Logicals)
# Linux "/home" (ReiserFS, 10 GB)
# Linux "/usr/local" (ReiserFS, 5 GB)
# Linux Swap (512 MB)
# Partiton encrypted with TrueCrypt (NTFS, 405 GB)

This last logical partition, I've encrypted with TrueCrypt to store personal files (Images, Films, documents, etc). Well, this scheme worked without problems for 7, 8 months (The real problem occured this week!). During these 7, 8 months I have experienced some frozens and had to restart manually (cutting the power off), but the system always return to work without problems, another thing too, after installing Ubuntu,I have installed Fedora in place just to try another distribution and after initializing Fedora, rapidly appeared a message saying that some bad sectors/clusters have been found! Well, I've returned to Ubuntu and nothing appeared.

Well, this week, after simply surfing the internet and downloading some torrents, the HD just fronzen and the HDD Led remained continuously ON! I had to restart manually, but after that, I've got a blue screen of death, I've tried to repair with "sfc /scannow", "chkdsk", but no success!

So, I removed the notebook's HD and connected to a desktop just to make backup, well, the first time, I was able to access all partitions (including the Windows C:\), but my first worrying was the encrypted partition. I opened the encrypted partition with TrueCrypt and was able to backup around 80% of my data to another HD, I've noticed some slowdowns copying files, specially the small ones, some files I couldn't make backup! Well, the worrying with backup is solved but something happened, after connecting the notebook's HD, my desktop system started to frozen while copying/backuping files, many times I had to restart manually and with these actions I was unable to access the Notebook's HD again! It recognizes on BIOS but I cannot access anymore and I've tried to connect the HD back to the notebook and it is not recognizing anymore! I cannot access the encrypted partition with TrueCrypt anymore too, the entire HD is unaccessible!

Note: My Notebook's warranty is already expired.

More about : hard disk accessible anymore

November 30, 2011 6:14:28 PM

i think your hard disk card or media has become damaged so change the hard drive. or another opinion is that give hdd to some repair person who can change the card with some other same model hdd and then your drive should work.
m
0
l
December 1, 2011 12:11:29 PM

I connected a SAMSUNG HDD and it recognized normally, I think this Fujitsu is really damaged but it's strange, it was working with some slowdowns, but after trying to copy/backup some big files to another HDD (I was copying via GUI mode), the copying files window appear as "Not Responding" and had to restart manually and after doing that, the problem appeared.
m
0
l
December 1, 2011 2:01:48 PM

it is not a strange behaviour in electronics components and the hard drive is the most un reliable storage medium but we have no other option in place of hard disk. its only hard luck. i saw many cases like this in past. you may follow my second openion and give it to some repair person. i think after changing hdd card it will work perfectly if head or media is not damaged.
m
0
l