Sign in with
Sign up | Sign in
Your question

2701 forum

Last response: in Wireless Networking
Share
March 14, 2010 4:27:39 PM

I want to bridge mode the 2701 hg-b which I can do. I followed this thread »AT&T Southeast Forum FAQ »Bridge Mode for the 2Wire 2701HG-B
and believe its in bridge mode.

Now here is my problem:

Do I connect it from one of it's lan ports to the engenious router's wan or lan ports? I have seen both and the advantage with the lan port is that apparently all networked computers wil be on teh same subnet.

Either wan or lan will work for me as long as it works. My real issue is how to set up the 2nd router, the engenious.

The 2701 is 192.168.1.254 and its range is 192.168.1.100 to 192.168.1.200.

What are the settings for the engionous? I have tried this many times without success. Can anyone give me a walkthrough?

Thanks

Dave

More about : 2701 forum

a b X LAN
March 14, 2010 5:28:18 PM

If you place the 2701 in bridge mode, you MUST use the WAN port of your router. That's because in bridge mode it will pass along the public IP (e.g., 209.134.54.3) to your router. You then need to NAT that public IP to your local IP space (e.g., 192.168.1.x), which can only happen over your router's WAN port. In effect, using bridge mode is like being connected directly to a DSL modem.

Once configured as above, just use the default network of your own router. There won’t be any conflicts because your network is behind the WAN port. It’s completely isolated from any addressing issues on the other side.

m
0
l
March 15, 2010 8:02:27 PM

eibgrad said:
If you place the 2701 in bridge mode, you MUST use the WAN port of your router. That's because in bridge mode it will pass along the public IP (e.g., 209.134.54.3) to your router. You then need to NAT that public IP to your local IP space (e.g., 192.168.1.x), which can only happen over your router's WAN port. In effect, using bridge mode is like being connected directly to a DSL modem.

Once configured as above, just use the default network of your own router. There won’t be any conflicts because your network is behind the WAN port. It’s completely isolated from any addressing issues on the other side.



Ok i finally had the oh wow moment and realized that was exactly what i was doing - configuring a router for a modem and I have done that many times. What confused me was the advice about creating a different subnet, a static ip and a dmz for the second router.

Ok so here is what I am thinking of doing, can you error check this for me?

1) bridge 2701
2) engenious router - connect to 2701 lan port from engenious wan port.
3) set up pppoe on the engenious and turn off dhcp. (this doesnt make sense as i need that router to assign ip's to other devices) but shrug....
4) go to the 2 wire and static ip the router and place it in a dmz.
5) turn both off and then
turn on the 2701 first and then the engenious.

is that it? SHould that connect?


m
0
l
Related resources
a b X LAN
March 15, 2010 10:04:43 PM

You're making this way too complicated. Again, once the 2wire is bridged, it's just a common ol' DSL modem. If I handed you two devices, a cable/dsl modem and router, what would you do? You'd connect the modem to the router, LAN to WAN and you're done. That's it. The 2wire will now simply pass the public IP to the router (as all modems do). And your router should be configured as it always is, with its own DHCP server, local IP space, etc.

You’re over thinking this one.
m
0
l
March 16, 2010 1:10:19 PM

OK so I tried not to overthink this, i set the 2701 into bridge mode, connected the 2nd router from the 2701 #1 port to the Wan port on the second router, turned both units off and restarted first the 2701 and then the engenious.

I could not get to the internet. I could not ping the 2701.

when I ipconfig, it gives me the engenious ip as 192.168.1.100 and the gateway as 192.168.1.1. I can't enter the admin page of the 2701 nor can i get to the inet.

What am i doing wrong?
m
0
l
a b X LAN
March 16, 2010 1:52:01 PM

We're you required to provide a username/password w/ the 2701?

If so, then you probably need to configure the router's WAN interface to use PPPoE (the default is usually DHCP) and provide a username/password.
m
0
l
March 17, 2010 5:29:31 PM

actually yes, i set up ppoe in the router as the 2701 would not allow ppoe or ppoa when bridged.

The router could not connect to login and I am at a loss why not.

I work tech support for an internet company and you would think this should be easy for me, but it's proved to be nothing short but crazy making.

What i am now thinking of is to make the second router an wired access point. I fear I will run into the same issue but the idea is appealing.

Leaving the modem's router operational, I would plug the engenious into the lan port and the other end into the wan port of the engenious. I would set the wireless functions to different channels, ssid's and security.

Leaving dhcp on as this would be on a different subnet right? I would not need to PPOE here as that is taken care of by the router.

I assume the 2701 would prooffer an ip to the engenious lan port and I could then connect any device wireless either at the 2701 or the engenious.

However, I would still be back at the same issue, how to get the engenious internet access.

Last night, several hours in, I got the bridged 2701 to hand off to the engenious. Wired to the engenious, my pc got it's ip (twice as i was using wired and wireless adapters) as 192.168.1.100 and .101. But I could not get a gateway 0.0.0.0.

What for God's sake am I doing wrong???

THanks for all your help thus far.

Dave
m
0
l
a b X LAN
March 18, 2010 12:20:04 AM

You could keep the DSL modem in router mode (unbridged) and connect your router to the modem, WAN to LAN, respectively. That would work. The only issue is that now you're double NAT'd. The modem NAT's the public IP to its network (e.g., 192.168.1.x), and then your router NAT’s that network to its own network (e.g., 192.168.2.x). JUST MAKE SURE YOU USE DIFFERENT NETWORKS! Double NAT’ing isn’t the end of the world. It just adds more overhead and makes it a bit of a pain to manage. You'll want to disable the wireless on the modem so wireless clients associate w/ YOUR router. And dealing w/ remote access or supporting other public services (web server, ftp server, rdp server, etc.) would require port forwarding on both the modem and router (or just drop the firewall completely on the modem). But if you don't need remote access or plan to support such services, it's not a big deal.

As far as getting a gateway IP of 0.0.0.0, it seems to suggest that either the client is not configured for DHCP, or else the DHCP server on your router is not running. Even if the ISP connection on the WAN port isn’t established for some reason, a DHCP request within your own local network should initialize both the private IP (192.168.1.100) and gateway IP (192.168.1.1). Having only the former but not the latter doesn’t make sense.

As far as the ISP connection, make sure the router’s WAN interface is displaying the ISP’s public IP, gateway IP, DSN server(s), etc. If problems persist, pull the power on the modem and let it sit for 10-15 minutes and try again.



m
0
l
!