Sign in with
Sign up | Sign in
Your question

[Hardware Issue] New Rig - Plethora of problems. Take#2?

Last response: in Systems
Share
December 22, 2009 4:02:16 AM
December 22, 2009 4:04:27 AM

Apparently i am unable to post my question.
December 22, 2009 4:05:12 AM

So, i dunno if this is the right place to put this, or the format to put a post like this so i'll just go with what's natural.

I made a new rig for gaming/general use and 3d design, construction went fairly smoothly and it booted straight to windows installation on the first press of the power button.
But after this the problems started to grow and i'm yet to figure out how to fix any of them, While i'm no computer technician i consider myself at a level where i can build and repair computers fairly effectivly.

Problems with the rig so far:
- Sound skips during playback of music/video, but not games.
- Extremly Sluggish fps/stutter in all games. (as compared to the expected norm from the hardware.)
- Bios not detecting ram correctly(a)
- USB Mouse (Logitech Mx Revolution) behaving very strangely.(b)
- Active/inactive windows (such as Firefox/Internet explorer/my computer) going to "not responding" for 3-10 seconds before recovering. (happens irregularly)

(a) - The bios detects the ram as 1066@8CL. it is rated at 1600@8CL (see specs for ram)
(b) - The mouse appears to stutter and freeze in locations of the screen, and become exceedingly more unresponsive under system load, at any distance past about 50cm from the reciever with no obstructions the mouse becomes extremly unresponsive to no responce at all by around 100cm.
observations (if relevant):
i have a device called "PS/2 Mouse" by logitech appearing in my devices list next to the "HID Compliant Wireless Mouse"(assumedly the MX Revolution), it cannot disable said "PS/2 Mouse", and attempting to uninstall it forced me to restart the pc where it installs itself again, forcibly deleting it's driver files from the windows folder causes it to reinstall itself as "Microsoft PS/2 Mouse."
When i try 'stretching' a window, if the system is under load or the window is a 3D game the mouse instantly stops responding and i need to mash the buttons to make it wake up/deselect the stretching of the window.
Pressing keys on the keyboard appears to wake the mouse during it's freezing states (though this could be purely coincidental)
when using the mouse in another pc it responds correctly and has an operating range of several metres.

In an attempt to resolve the issues of stuttering sound, performance issues and the mouse problem i have:
-uninstalled and reinstalled all drivers
-tried alternate drivers (where aquirable for most components)
-tried all 12 USB ports for the mouse
- disconnected all other USB devices.
- disabled all forms of Wi-Fi/bluetooth in the house.
-reinstalled windows 7 (but not tried an alternate operating system yet)
-disabled and enabled all processor functions in the bios (i wasn't scientific about it so i could have missed some or did this incorrectly.)
- overclocked and underclocked the processor/ram.
- reseated the ram and the cpu-heatsink (though there is no heat problems)
- dismantled my Raid0 and ran the HDD's as separate IDE mode drives, and back again.

None of these actions seemed to have any effect on the problems.

things i have considered though not done yet (purely for reference/inspiration):
- running the system on different configurations of ram chips.
- running the system with a different GPU.
- reverting the BIOS to an older variant.
- installing an alternate operating system.


I'm unsure if this is in any way helpful to anyone who has a greater understanding of these kinds of problems than my own, but i would appreciate the help.

----------------------

Motherboard: Asus - Rampage II Extreme (X58)
CPU: Intel - I7 920 (D0)
Ram: Corsair - 12GB (6x2gb sticks) 1,600mhz, 8-8-8-24 Dominator.
GPU: Sapphire Tech - ATI Radeon HD 5850 - 1024mb
Case: Silverstone - Raven II
PSU: Coolermaster - Silent Pro Modular 850Watt
HDD1: Western Digital - Caviar Black 1TB S-ATA II
HDD2: Western Digital - Caviar Black 1TB S-ATA II
CPU Cooler: Prolimatech - Megahalems Rev B + 2x Akasa Silent Fans (120mm, push/pull)
CD/DVD : LG - GH22NS50 22x DVD+RW S-ATA
Sound: Asus - Xonar DS 7.1 PCI Sound Card.
Mouse: Logitech - MX Revolution
Operating System: Windows 7 Ultimate (x64)

HDD Setup: 2x1TB (Raid0 (Stripe)), in port1 and 2 of the onboard intel S-ATA controller.
DVD Setup: LG, in the single onboard S-ATA port of the JMicron onboard controller.
GPU Setup: 2x 24" Samsung monitors, attached to the DVI ports (HDMI/MiniDisplay Port are unused)
SPU Setup: Xonar is setup for 5.1 Speakers, Onboard sound is disabled in the bios.
Bios Setup: Currently the bios is set to default settings in order to best figure out the issue.
CPU Temperature: Average Idle 29°C~, 65°C~ with an hour of Prime95.

-----------

I'll continue working on the problem and update upon any new discoveries.
!