PC Not Posting

Hi Guys,

Recently upgraded my mates PC to a:

i3 550
Asus P7P55D-LE
G-Skill RipJaws 1300 2 x 2G
Asus pci-e gfx (not sure what sort was kept from the old system)
and a 350w power supply - not sure the brand probably shaw or something.
WD SATA HDD

Anyway everything seems to get power fine but the computer wont boot it just sits there, nothing happens besides all the fans spin not sure what steps I should take before having to send it to a professional.

I have tried re-seating everything, substituted gfx cards, tried a new HDD, tried rotating the RAM in every know combination possible and the same thing happens everytime.

If there is no ram in i get the typical beep noise. If i seat one stick in any slot or 2 sticks in I get the MemOK LED on the MoBo will flash red for a couple of seconds at the start and then go off, but all power is still running to the devices.

I am runing out of Ideas? and out of patience. any other suggestions would be welcome.
2 answers Last reply
More about posting
  1. Read through this thread and complete each step in the checklist to verify where the issue may be (you have tried a few already it looks like)... PERFORM THESE STEPS before posting about boot/no video problems!
  2. OK so i was at the end of my rope with this computer and gave up on it. Sent it it to the Techs at MSY (local Australian PC Shop.) and it is a faulty Motherboard.

    They are going to replace the part - seeing as I purchased it from them & test with a new MB.
Ask a new question

Read More

Asus Motherboards