Sign in with
Sign up | Sign in
Your question

XXXDesktop\SharedDocs is not accessible.

Last response: in Windows XP
Share
July 8, 2012 7:19:53 AM

\\XXXDesktop\SharedDocs is not accessible. You do not have permission to use this network resource. Contact the administrator of this server to find out if you have access permission. Not enough server storage is available to process this command.
I got the above message when I tried access my room Server pc 2 (XP Pro) from another Client pc 1 (XP Home) on a shared networking. I can see all listed document & drives that are sharing in my network places in both pc.
There is no problem when I access to pc 1 from pc 2. I heard that pc installed with Acronis True Image give that issue. But my both pc are installed with it. Any solution.
What I tried so far on my pc 2 (XP Pro):
1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then double-click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3. On the right side, double-click restrictanonymous.
4. Make sure that the value in the Value data box is set to 0, and then click OK_ (For this the default value are 0. I change it to 1 but still the same)
5. Close Registry Editor.
6. Restart the computer.
I also enable the Allow anonymous enumeration of SAM accounts and shares (default is Disable).
File and Printer Sharing exception is enabled in the firewall
July 8, 2012 6:03:01 PM

both of your pcs are installed from the same acronis image? so you have the same windows license on both computers?
m
0
l
July 12, 2012 2:30:21 PM

nhasian said:
both of your pcs are installed from the same acronis image? so you have the same windows license on both computers?


No. I's a different version. XP Pro & XP home. When I first setup networking is works but some how its became like that. Is it because the ATI on both pc?
m
0
l
July 12, 2012 2:30:34 PM

nhasian said:
both of your pcs are installed from the same acronis image? so you have the same windows license on both computers?


No. I's a different version. XP Pro & XP home. When I first setup networking is works but some how its became like that. Is it because the ATI on both pc?

The above problem solved. I just increase the value of IRPStackSize to 18
m
0
l
!