Sign-in / Sign-up
Your question

Where can i find M4A79T Deluxe bios 3702 or higher to support bootable PCI-e SSD

Tags:
  • Hard Drives
  • PCI Express
  • Storage
Last response: in Storage
December 2, 2011 3:48:15 AM

Hi, My setup is as follows :-
ASUS m4a79t deluxe
AMD Phenom II x6 1090T BE
16 GB corsair vengeance DDR3 1600mhz 8-8-8-24
110GB OCZ revodrive PCI-E SSD
Gigabyte ATI radeon HD 5850
1TB western digital caviar black HDD
LG blu-ray writer
Windows 7 home premium 64 bit

I recently upgraded to a PCI-E solid state drive and installed it on PCI slot 2. I Installed windows no problem and it runs from ssd if HDD is installed and set to boot priority. If i set raid device to boot first i get the " select proper boot device or insert boot media "
error message. OCZ forum says I need to flash bios to revision 3702. I cannot find it anywhere. The latest BIOS I could find was 3303 and flashed BIOS but it did not help. Also I read that setting PCI-E wake-up and S1,S3 options would help but they didn't either. OCZ swear they have installed SSD and booted from it succesfullt on this MOBO.
Any help is appreciated,

CRIS

More about : find m4a79t deluxe bios 3702 higher support bootable pci ssd

a b G Storage
December 2, 2011 11:31:15 AM

Firstly are you sure you've installed windows on the right hard drive?

Secondly, why are you talking about raid devices you have no raid configuration?

Thirdly, and I don't mean to be dismissive but, if you saw on the OCZ forum about a particular bios version why aren't you asking that community instead?
m
0
l
March 3, 2012 2:47:24 AM

I've got it running. Just not running while onboard RAID is enabled.

It doesn't matter what your BIOS revision is to get it running. Just disable onboard RAID and it will work. The problem is using the drive and the onboard RAID at the same time. You see both devices are RAID contollers. You need 3702 for the M4a79 Deluxe (OCZ confirms this board works) I'm looking for a solution for the M4a79T Deluxe right now too.
m
0
l