Sign in with
Sign up | Sign in
Your question

Problems with manually setting RAM timing

Last response: in Memory
Share
July 12, 2010 9:50:02 AM

I built this computer about a month ago and It's been completely stable and excellent for me in that time. Mostly due to my ignorance when I set it up I didn't go in and manually set the ram timings and make sure my memory was being clocked correctly.

Recently I got interested in trying to overclock my CPU, and I read that I should make sure my memory is manually set to the correct timing/freq/voltage in the BIOS before anything else. I discovered that my DDR1600 ram had been running at 1333 MHz this whole time!

This is the memory I have http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I went into my BIOS and manually set the timings from Auto to 9-9-9-24 2T, but It was still coming up as 666 MHz in cpuz, so I went back and manually set the memory frequency to 1600 and the voltage to 1.5 in the bios as well. When doing this, it booted up successfully and cpuz gave me the proper 800 MHZ speed.

Problem is, when I have the frequency and voltage set manually at those settings I get prime95 errors within a couple minutes, and lockup issues when running a graphical game benchmark. Setting the freq and voltage back to auto makes it stable again.

Here's my hardware summary:

Phenom II 720 BE (C2 version)
2x2 Ripjaw G.Skill DDR1600 (F3-12800CL9D-4GBRL)
Asus M4A79XTD EVO mobo

I'm not sure if I've done something wrong with the BIOS, if there's a compatibility issue I'm not aware of or if I have bad hardware or what. Any help much appreciated.
a c 128 } Memory
July 12, 2010 11:40:25 AM

Alot of ram won't run at the claimed timings in all boards. The board makers can't test all brands or types. I have run ram when it gave me prime95 errors, and noticed no problems with normal applications. I suggest you run it at the auto settings at 1333 for better stability. You really won't notice the difference in speed.
m
0
l
July 12, 2010 10:10:32 PM

The g.skill website explicitly lists my motherboard as being "qualified" with this memory.

Also, won't leaving it on auto settings be troublesome when I try to overclock?
m
0
l
Related resources
a c 128 } Memory
July 12, 2010 11:09:07 PM

Have you tried it? My biostar works fine on auto when overclocking. You can also set the ram at 1066 or 1333 in manual mode. It should increase automatically the same percentage as the cpu. If you set it at 1333 and increase the cpu fsb about 25%, it should run at around 1600.
m
0
l
July 15, 2010 9:35:24 PM

I got a suggestion from a G.Skill tech that I was probably having the aforementioned Phenom II issue, and should add "CPU-NB Voltage +0.1V", and In looking into It I suddenly am a little confused about nomenclature. What is the difference between VID and Voltage?

Also, is bumping the Northbridge like that fairly safe? Will that put me "over spec" or are these things built with a modicum of headroom?
m
0
l
July 16, 2010 12:17:03 AM

Your better with lower timings, cl9 is slow for 1600 mhz @ 11.25ns, and less bandwidth if your NB cannot get to 2.6 ghz for 1333 mhz.
You may want Intel CL9 1800 mhz which Intel may achieve easier than AMD.
m
0
l
!